Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

09-13-2008

Germany

5 Signins

76 Page Views

  • Posts: 2
  • Registered: ‎09-13-2008
  • Location: Germany
  • Views: 76
  • Message 1 of 2

X301 WWAN T-Mobile problem

2009-01-15, 12:05 PM

Hello Forum !

 

after working with Lenovo Mobile Broadband Connection for nearly 4 weeks without having any problems, suddenly a blue screen appeared with failed lnvogps.sys.

 

After reinstalling Wireless WAN Driver 1.0.1046.215  for Ericcson F3507g, then ThinVantage Access Connections 5.02 and Lenovo Mobile Broadband Connection Manager 3.2 SIM Card is found again, but no connections are possible.

 

Error is something like unsupported Carrier 

 

Why did T-Mobile worked before and isn't working anymore

 

Any suggestions

 

 

Thanks in advance, Olaf.

Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 2 of 2

Re: X301 WWAN T-Mobile problem

2009-01-17, 20:07 PM

 

Olaf,

 

You are lucky as you say that it worked before.  Recommend you use Windows system restore and  go back to a date that it was working, this should solve it.  If you have installed applications or updates past that date they will need to be reinstalled.

 

Mark 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms