cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
impy
Not applicable
Posts: 2
Registered: ‎04-04-2009
Location: Switzerland
Views: 1,054
Message 1 of 3

X301 WiFi 5100 very slow

Hello,

 

I have a connection speed problem, I'm not able to use the full 300Mbit bandwith provided by my D-link DIR8. The maximum speed I get is 130Mbit.

D-link said to me that my Wlan card must support the 40Mhz channel width to work at this speed. I already updated the FW to the last one [12.2.*] and I setted up the channel width to auto but still don't work...

Does the card support that speed???

 

You have any suggestion??

 

Thank you in advance!!

Message Edited by impy on 04-04-2009 03:31 AM
rdhw
Not applicable
Posts: 13
Registered: ‎03-22-2009
Location: Cambridge, England
Views: 1,040
Message 2 of 3

Re: X301 WiFi 5100 very slow


@impy wrote:

The maximum speed I get is 130Mbit.


How exactly are you measuring that?

 

It's quite usual to get a practical throughput which is only about one third of what the wireless technology advertises, so your result looks good.

impy
Not applicable
Posts: 2
Registered: ‎04-04-2009
Location: Switzerland
Views: 1,030
Message 3 of 3

Re: X301 WiFi 5100 very slow

Is not a measure, is the value that the connection manager shows! That's the problem, the real throughput is still lower then 130Mb/s! The throughput is about 50Mb/s which is confirmed by what you said.

Check out current deals!


Shop current deals

Top Kudoed Authors