Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

12-30-2008

Los Angeles

4 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎12-30-2008
  • Location: Los Angeles
  • Views: 14
  • Message 11 of 15

Re: XA with WAN issues

2008-12-30, 22:22 PM

I can verify this on yet another X301 with Verizon.

 

Love every Thinkpad I have owned, but Access Connections has started to ruin that experience as of late... :(

 

I will also forward this thread to our regional account manager for the public sector on the west coast.

 

 
Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 12 of 15

Re: X301 with WWAN issues

2009-01-01, 22:19 PM

Thanks for sending this issue along to someone who may be able to get some attention paid to this flaw.  My company has discontinued ordering Lenovo laptops because of this issue.  We have many road warriors who use Verizon and need a consistent connection not some mickey mouse long winded work around.

 

Obviously with the work around ( initializing the card each time) we can get the connection so it shouldn't be so hard for Lenovo to figure out a bug fix but I guess were not important enough... We should be. 

 

We have over 500 PC/Laptops in our SMB and Lenovo briefly got our business.  Because of the X301 issues and a lack of tech support we are going back to Dell.

 

Wake up Lenovo... Support your new products better. 

Message Edited by aselgat on 01-02-2009 04:29 PM
Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 13 of 15

Re: XA with WWAN issues STILL NO FIX LENOVO?

2009-01-16, 2:44 AM

Lenovo today released a updated Access Connections program.  Unfortunately for all of us with Verizon WWAN cards installed this update did not fix our inability to connect issue.

 

LENOVO please update the Qualcomm Verizon driver (original) so we can connect to Verizon without having to initialize the card each time.

 

This is so boring waiting for Lenovo to fix month after month.

Reply
Options

50 Posts

10-04-2008

Los Angeles

116 Signins

816 Page Views

  • Posts: 50
  • Registered: ‎10-04-2008
  • Location: Los Angeles
  • Views: 816
  • Message 14 of 15

Re: XA with WWAN issues STILL NO FIX LENOVO?

2009-02-14, 16:28 PM

For what's it worth...  The X301 with Verizon WWAN driver (Vista) still has not been updated since the initial August 08 release and remains a major hassle to connect.

 

On a positive note, I am in Paris France and the Verizon International profile (Vodaphone) with a SIM installed works every time.  

 

If only I lived in Paris all would be fine but I live in the states.

 

LENOVO please update the QualComm drivers or at least get in onto the list of drivers to update.

 

 

PLEASE!!! 

Reply
Options

2029 Posts

12-02-2007

Australia

9435 Signins

247288 Page Views

  • Posts: 2029
  • Registered: ‎12-02-2007
  • Location: Australia
  • Views: 247288
  • Message 15 of 15

Re: X301 with WWAN issues

2009-03-28, 4:12 AM
------------------------------
I don't work for Lenovo
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms