Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

4 Posts

05-09-2009

USA

7 Signins

65 Page Views

  • Posts: 4
  • Registered: ‎05-09-2009
  • Location: USA
  • Views: 65
  • Message 1 of 2

X40 Wireless Connection Fails @ "Applying Wireless Settings"

2009-05-09, 21:40 PM
Love my X40!!!  Was doing fine... Then it stopped connecting to my wireless router. Other laptop, a R51e, connects no problem.

I'm able to turn it on and see available wireless routers in the ThinkVantage Access Connections display.

I select my secure router and it attempts to connect, I get a progress bar in a pop-up window, but quickly stops at "Applying wireless settings". Same thing for another nearby open wireless router.

Current Driver: Intel Pro/wireless LAN 210 3B Mini PCI Adapter - Intel - 7/13/2006 - Ver. 1.2.4.41

Any comments or suggestions greatly appreciated! Bruce
Reply
Options

1041 Posts

03-10-2009

Michigan

1453 Signins

21182 Page Views

  • Posts: 1041
  • Registered: ‎03-10-2009
  • Location: Michigan
  • Views: 21182
  • Message 2 of 2

Re: X40 Wireless Connection Fails @ "Applying Wireless Settings"

2009-05-10, 21:33 PM

Hi bcmurray,

 

You could try un-installing Access Connections and just using the Windows wireless tools to scan for wireless networks and connect to yours. Unless you're connecting to multiple *wired* networks, Access Connections just adds unnecessary complexity.

---------

Results of Your Ideal Business-Class Laptop survey, concluded 2009-07-29.

Did someone help you?
Say thanks! with a kudo.
Even better: Pay it forward, help someone else. :smileyhappy:
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms