Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

09-09-2009

California

2 Signins

32 Page Views

  • Posts: 2
  • Registered: ‎09-09-2009
  • Location: California
  • Views: 32
  • Message 1 of 2

X40: keyboard typing numbers instead of letters

2009-09-09, 5:37 AM

I have THINK PAD X40 that is a few years old.  I was working away today and all of a sudden the key board is typing numbers instead of the letters.  I am using the alpha keyboard - not the numbers.  I tried everything I can think of but nothing I have tried has worked to turn the numbers off so I can't even sign on because my password is coming up numbers instead of letter!  Can anyone out there help me? 

Reply
Answer
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194

Re: X40: keyboard typing numbers instead of letters

2009-09-09, 6:18 AM

Press shift + scrlk (above F11). 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply

Replies(1)
Answer
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 2

Re: X40: keyboard typing numbers instead of letters

2009-09-09, 6:18 AM

Press shift + scrlk (above F11). 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms