Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
mcp
What's DOS?
Posts: 1
Registered: ‎05-01-2008
Location: Portugal
0 Kudos

X61 - Built-in volumes buttons not working

Hi all
the built-in volume buttons are not working (they worked before), I cheked evrywhere (as far as I know) to get information about them, but it seems no other people with this problem 
On Lenovo support also I did not found any information (only that the buttons exist)
ALso I installed ThinkVantage Productivity Center, but it did not help...
 
any Ideias ?
 
Thanks in advance.
 
Thanks a lot
MCP
 
Serial Port
Posts: 32
Registered: ‎04-22-2008
Location: US and A
0 Kudos

Re: X61 - Built-in volumes buttons not working

Try to install hotkey manager: http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-68000
and http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-61583
and then ThinkVantage Productivity again since later needs both prior to work.

This same problem has been risen lots of times in different forums, I hope you'd have better luck with it Smiley Happy
What's DOS?
Posts: 1
Registered: ‎09-21-2008
Location: Philippines
0 Kudos

Re: X61 - Built-in volumes buttons not working

Hi,

I too have the same problem! I installed the drivers, but my volume buttons did not provide the green bar that it used to show before! Please help me solve this....

Bit Torrent
Posts: 3,212
Registered: ‎02-16-2008
Location: Australia
0 Kudos

Re: X61 - Built-in volumes buttons not working

Go into your display property by right clicking on the desktop, in there go to advanced setting, then go to on screen display, make sure you have checked the box for on screen display.