cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kew
Punch Card
Posts: 2
Registered: ‎08-14-2017
Location: NZ
Views: 434
Message 1 of 3

XI Carbon Won’t run on battery but works fine on the Power Adapter

I have tried a range of recommended fixes including:

 

  • Resetting using the reset button underneath the laptop
  • Setting Bios to recommended defaults
  • Updating Bios to the latest version (2.76 2017-04-11)
  • Removed and updated Lenovo Power Manager (v6)
  • Deleted Microsoft ACPI-Compliant Control Method Battery in Device Manager
  • Disconnecting the battery and holding down the power button for 30 seconds, then reconnecting the battery.
  • Disconnecting the Cmos battery and reconnecting.
  • Changing the Battery Perfomance setting in Power Manager
  • Performed Battery Gauge Rest in Battery Maintenance

Has anybody come across this issue and managed to fix it?

 

A bit more background information:

This is a Gen 1 X1 Carbon, purchased new on the 16th November 2012 (Model 3443CTO)

It is very low use and is still in excellent condition, with no faults apart from mid last year when it started developing a problem with powering on where you sometimes needed to press the power button several times to turn it on.  According to Lenovo, this was a motherboard issue and they replaced the motherboard under warranty (which expired December 2016).  During June this year I replaced the battery with an Genuine Lenovo Battery and it worked well with no problems until last week, where it all of a sudden, it wouldn’t start on the battery alone, but started fine using the power adapter.

After powering up it showed the battery at 0% charge and was very slow to charge, taking approximately 18 hours to reach 89% charge and now appears to be stuck on this and hasn’t moved in the last 5 – 6 days

 

The Power Manager for the Battery shows the following:

  • Battery condition = Good
  • Remaining Battery = 89%
  • Remaining Capacity = 38.87 Wh
  • Full Capacity Charge = 43.57 Wh
  • Current = 0.00A
  • Voltage 12.18 V
  • Wattage = -
  • Cycle Count = 3
  • Manufacture Date = 2016-06-28
  • FRU Part number = 45N1071

I also tried changing the setting under Battery Health when it came up to click here to stop it charging at 50%.  When I clicked on it the computer immediately shuts down (black screens) and needs to be restarted.

Community SeniorMod
Community SeniorMod
Posts: 9,106
Registered: ‎01-01-2010
Location: US
Views: 421
Message 2 of 3

Re: XI Carbon Won’t run on battery but works fine on the Power Adapter

It sounds like the motherboard power circuitry.  Sorry.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
kew
Punch Card
Posts: 2
Registered: ‎08-14-2017
Location: NZ
Views: 335
Message 3 of 3

Re: XI Carbon Won’t run on battery but works fine on the Power Adapter

I have a bit of an update.  I have tested the voltage out of the battery and the highest reading is 5.71v  Now correct me if I am wrong, but shouldn't this be 14.8v

The battery still shows as 96% charged and is in Good Health in Power Manager, but just wont run at all on battery.  If I start it on the power cord, it will stop dead as soon as I unplug the power adapter.

Also, if I unplug the battery from the mainboard, it tests as 9.25v

Check out current deals!


Shop current deals

Top Kudoed Authors