cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
h_lustfeld
Paper Tape
Posts: 1
Registered: ‎03-21-2012
Location: Jülich
Views: 618
Message 1 of 2

boot problem in x121e

I need advice

------------------

After some minor changes in the BIOS of my new x121e I get the following endless loop:

 

 system starts - Thinkpad Logo - black -message: 'Configuration changed - Restart System' -  system starts again etc ...

 

It is impossible to stop this loop to get into the BIOS. All normal tricks like removing battery + BIOS battery + cable + pressing start button several times for 20 seconds + waiting 1 hour before switching on again do not help.

 

This error has been described also in the net already 3 months ago. Therefore now a workaround or some kind of recipe what to do should exist.

 

Is there somebody with an idea what to do next?

 

 

Retired Partner
Posts: 955
Registered: ‎01-05-2010
Location: INDIA
Views: 589
Message 2 of 2

Re: boot problem in x121e

You need to go to BIOS and set as load default settings.

 

If the issue persist then you need to update the BIOS.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/8quj08us.exe

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors