cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mbr1
Paper Tape
Posts: 1
Registered: ‎02-23-2016
Location: Armonk,NY
Views: 434
Message 1 of 2

fingerprint reader stopped working

I have an X1 carbon just purchased in January of 2016.  it came with Windows 10 and and all off the updates from Lenovo and Windows have been downloaded and installed.  the device manager says the fingerprint scanner driver is up to date. The fingerprint reader no longer works.  I receive messages such as " try using a longer stroke" or "move your finger to the right".  It worked in the beginning, then it would take several strokes before it registerd and now it does not work at all.  I have tried to register a new print with Windows and after about 20 trys it tells me the finger is already registered.  Then I tried a different finger and I just keep getting the messages refered to above.  How can I fix this?

Lenovo Staff
Lenovo Staff
Posts: 4,883
Registered: ‎10-29-2009
Location: NC
Views: 386
Message 2 of 2

Re: fingerprint reader stopped working

Try clearing the fingerprint sensor from BIOS Setup:

 

1.  Reboot

2.  Press F1 to enter BIOS Setup

3.  Change to the Security page, and then select the Fingerprint item

4.  Choose the option to Reset Fingerprint Data, and then wait for it to finish

5.  Press F10 to save/exit and reboot to Windows 10

6.  Delete your fingerprints and try enrolling again, from the Settings -> Accounts -> Sign-in Options screen

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors