Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Paper Tape
Posts: 2
Registered: ‎04-21-2012
Location: europe
Message 11 of 18 (1,079 Views)

Re: keyboard repeat rate slows down on its own

Same problem here (T420, Win 7 Professional SP1 and regularly updated drivers).

Would welcome hints if a solution is available.

Regards

fru2

What's DOS?
Posts: 2
Registered: ‎04-16-2014
Location: Vancouver
Message 12 of 18 (796 Views)

Re: keyboard repeat rate slows down on its own

I have the same problem now on Yoga 2 Pro. Not able to find a solution yet.

Paper Tape
Posts: 10
Registered: ‎12-13-2014
Location: Canada
Message 13 of 18 (640 Views)

Re: keyboard repeat rate slows down on its own

Same problem, but I'm running a Y50.
Ctrl-Alt-Del
Posts: 8
Registered: ‎12-12-2014
Location: US
Message 14 of 18 (629 Views)

Re: keyboard repeat rate slows down on its own

This thread is almost 3 years old and I am having the same problem with a brand new Lenovo Y70 running Windows 8.1. All Windows updates have been installed, and when I run Lenovo Update, it says that t is also up to date.

 

To once again describe the problem....

 

i can change the repeat rate and the new settings go into effect as soon as I click OK or Apply.

 

But if I lose the lid, or the computer goes to sleep in some other way, or reboots, the repeat rate reverts back to its default, which s painfully and unacceptably slow and must bechanged back, manually EACH AND EVERY TIME the computer shuts down?

 

Are there any permanent solutions to this?

 

Isn't Lenovo supposed to be famous for their keyboards? This make using them extremely upleasant.

 

By the way, this is not the only problem I am experiencing on this brand new laptop. But as minor as this might seem to be its impact on experience of of the Y70, and Lenovo overall, is huge.  (So is the fact that this forum's software does not show spelling errors when you type a post, even though that setting is on in my browser.. But that's another story .)

Paper Tape
Posts: 10
Registered: ‎12-13-2014
Location: Canada
Message 15 of 18 (620 Views)

Re: keyboard repeat rate slows down on its own

This is another thread here I'm following. There was some participation by a Lenovo rep. It's not solved, but there's a temporary fix offered by one of the users - a script file you run to reset the keyboard settings.

 

Lenovo forum link

Ctrl-Alt-Del
Posts: 8
Registered: ‎12-12-2014
Location: US
Message 16 of 18 (611 Views)

Re: keyboard repeat rate slows down on its own

[ Edited ]

Thanks for the reply.

 

I am having additional problems with the new Y70 Touch, which I've onyl had for a few days, including the fact that the touchscreen didn't work right out of the box. Spoke with tech support and they said I should send it back.

 

That, plus a clunky feel to the touch pad, and the awefu lplacement of the arrow keys so that they span into the num pad and cause the RShift key to shrink, make the keyboard's repeat rate problem seem minor in comparison. But it all adds up to, I gave Lenovo a chance, but am unlikely to a second time.

 

Plus, the hard drive is constantly going to sleep, after just a few minutes, even while I'm actively at the computer, and has to spin up to speed when ever I need to access it. I can't find any setting for this. I'm plugged im.

 

The screen is beautiful. And the keyboard has a good solid feel. The thinkg is build sturdily and it looks beautiful. But its a bit too much for over function.

 

Quite disappointed. I will be resetting it to its factory defaults and later tonight, and affixing the RMA sticker to the box, and shipping it back in the morning.

 

Posts: 3,651
Topics: 30
Solutions: 293
Registered: ‎01-21-2010
Location: Etters, PA
Message 17 of 18 (62 Views)

Re: keyboard repeat rate slows down on its own

Paper Tape
Posts: 2
Registered: ‎08-24-2016
Location: US
Message 18 of 18 (60 Views)

Re: keyboard repeat rate slows down on its own

[ Edited ]

I am having this issue and it is 2016!  5-6 years later.  Where is Lenovo about this issue?  I bought my Y70 last year in 2015.  I know this is related solely to the laptop keyboard because I plug my Apple Keyboard into this laptop at times and it never has this speed repeat slowness issue.

 

After every time I open my laptop from sleep mode or hibernation, I have to go to Windows + R, type "control keyboard" press Enter.  Go to the Speed Tab, adjust the speed rate to a slow speed and then back to the highest speed that I prefer, then press either Apply and OK or just OK in order to make the repeat speed fast again.

 

What is the problem with this?  Lenovo support, where are you, please?

 

Thank you,

Ryan

Top Kudoed Authors