cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KG78
Paper Tape
Posts: 3
Registered: ‎01-31-2011
Location: Australia
Views: 1,063
Message 1 of 7

light / sound bar on battery power and after hibernation

Hi,

 

A couple of months ago I did a system update with the lenovo think vantage toolbox. Since then, whenever I go on to battery power or resume after hibernation, a black toolbar (usually for light, sometimes sound) appears and can't be removed unless I reboot. Has someone else experienced this and do they know how to fix it?

 

Thanks

KG78
Paper Tape
Posts: 3
Registered: ‎01-31-2011
Location: Australia
Views: 1,036
Message 2 of 7

Re: light / sound bar on battery power and after hibernation

oops, forgot to say I'm using an X200!

Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 971
Message 3 of 7

Re: light / sound bar on battery power and after hibernation

KG78,

 

Hmm - that's an odd one.    Where is the black bar?  Is it down on the toolbar at the bottom of the screen?  

 

If so, it could be a glitch with Toolbox if it appeared following the update - you might check toolbox to see if there is now a newer version - we update frequently.

 

If the black bar is in the middle lower area of the screen, above the toolbar where the brightness and audio controls pop up on the screen when you either press the volume buttons or use the Fn + Home / End to adjust brightness like this...

 

brightness bar.png

 

If the bar is solid black and there is no bar graph, icon, or number level, then I would think there is an issue with the hot key driver and / or power manager version.   If that is the issue, try downloading and updating the hot key driver and upgrade to the latest version of power manager from the support site.

 

Also, check your video driver version against the newest level on the support site.  You can check the driver version through control panel and intel driver icon and information button, or through device manager.  Update the driver if you are not at the latest level.

 

Device manager -> select display adapter -> select the chipset -> right click and select properties -> select driver tab.

 

Intel video driver version.png

 

Please post back your results, and confirm what OS you are running...

 

The community may then have additional suggestions if this did not help resolve your trouble...

 

Best regards,

 

Mark

KG78
Paper Tape
Posts: 3
Registered: ‎01-31-2011
Location: Australia
Views: 952
Message 4 of 7

Re: light / sound bar on battery power and after hibernation

Hi Mark,

 

Yes the bar is the one you pasted into your reply. I am running Vista 32 bit (home basic). I went into the device driver and tried to update but it said I already had the latest driver. I then uninstalled and then downloaded the toolbox from the lenovo website. I have also restored the default power settings... but still the bar appears. I'm thinking I may have updated the system with the think vantage productivity center rather than the toolbox, does this mean I should try updating that and then updating my system again? I also did a "rejuvenate my system" to a time when I didn't have the problem but that hasn't worked either. PLEASE HELP

 

KG

Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 916
Message 5 of 7

Re: light / sound bar on battery power and after hibernation

KG78,

 

Try reinstalling the hotkey drivers, and uninstalling and reinstalling Power Manager.     These two items work in consort with the video drivers to provide the onscreen controls for brightness, volume, etc.  I think this is where you problem may be.

 

If the back bar had been down on the toolbar toward the right side of the screen that could have been a Toolbox message that was not displaying properly.  I had that happen under XP on an earlier version of toolbox.

 

Please keep us posted

 

Mark

 

nab204
What's DOS?
Posts: 1
Registered: ‎04-10-2013
Location: Naples, FL
Views: 647
Message 6 of 7

Re: light / sound bar on battery power and after hibernation

Mark,

 

I have a similar (but opposite) problem. I was going through add/remove programs and I accidentally deleted one that I believe is responsible for showing the on screen brightness and sound levels when you adjust them on the keyboard. I'm on a Lenovo ThinkPad running Windows 7. 

 

That black bar you showed is exactly what I just lost - and what I want back! My sound and brightness controls still work, but the display showing their levels does not show anymore. I have searched google and this forum to try to find what program it was that I deleted, but each one I download does not seem to do the trick.

 

I'd greatly appreicate any feedback and help! Thanks!

 

Nick

hinoon
What's DOS?
Posts: 1
Registered: ‎04-20-2013
Location: New York
Views: 625
Message 7 of 7

Re: light / sound bar on battery power and after hibernation

Nick,

 


My sound and brightness controls still work, but the display showing their levels does not show anymore.


 

I just had the same problem, although it was after changing several services to 'manual' to reduce the number or processes running. All I had to do was open 'Services' and start the service called 'Lenovo Hotkey Client Loader'. My sound/brightness bars immediately began working again. Hope this helps! 

 

Cheers,

Paul

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors