English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

19 Posts

01-30-2008

calgary, Canada

48 Signins

844 Page Views

  • Posts: 19
  • Registered: ‎01-30-2008
  • Location: calgary, Canada
  • Views: 844
  • Message 1 of 4

problems after upgrading to vista premium from basic

2008-03-17, 10:45 AM
i just upgraded my laptop to vista premium from basic. a couple of changes worth to mention: the system seems to be more stable after upgrading. and ram usage reduced to roughly 47% from 55%.
bad side: can not use thinkvantage to recover my laptop to factory condition. it seems that the option has been removed. and while start-up, if i press the blue ThinkVantage bottom, the system does not go to normal rescue and recovery program.
the other problem i have is the system says i recently changed the system password (seems sth to do with the client security solution software). but i did not.and i need to verify the password. and problem appears, the system says my password is wrong.
any thoughts on these problems?
thx
Reply
Options

77 Posts

03-06-2008

Brisbane, Australia

200 Signins

5546 Page Views

  • Posts: 77
  • Registered: ‎03-06-2008
  • Location: Brisbane, Australia
  • Views: 5546
  • Message 2 of 4

Re: problems after upgrading to vista premium from basic

2008-03-17, 11:35 AM
Rescue and Recovery - Recovery repair diskette

That's probably what you need I think.  I thought there was also a CD image version but couldn't find it just now.

It might be wiser to reinstall the latest version of rescue and recovery which has a fair chance of sorting the password problem too.


Message Edited by Cedric on 03-17-2008 04:39 AM
__________________________________________________
I was previously employed by Lenovo but have no formal role on this forum.
I am here on my own time because I like fooling with PCs, especially Lenovo ones. ALL my posts are purely my personal opinion.
Reply
Options

9380 Posts

11-27-2007

SK

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: SK
  • Views: 2040239
  • Message 3 of 4

Re: problems after upgrading to vista premium from basic

2008-03-17, 15:30 PM
I agree with Cedric on the repair disk. As you have installed a "different" OS the Master Boot Record has been changed resulting in the loss of the function.
 

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

1214 Posts

11-20-2007

Iowa, USA

1820 Signins

37095 Page Views

  • Posts: 1214
  • Registered: ‎11-20-2007
  • Location: Iowa, USA
  • Views: 37095
  • Message 4 of 4

Re: problems after upgrading to vista premium from basic

2008-03-17, 23:50 PM
The cd version disappeared a long time ago. I have no idea why. Everybody asks for it.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete