cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bee7695
Paper Tape
Posts: 4
Registered: ‎03-22-2008
Location: Mississauga, Canada
Views: 5,012
Message 1 of 11

wireless problem

i have x61 with 4695AGN wireless adaptor. I downgraded it to xp, and ever since the wireless doesn't work properly. it will work for first 15 mins i turn on, then it freezes, i can't click the icon on start menu or go to network, and when i turn off the laptop 'connection tray' does not respond and i have to manually turn them off everytime. i have reinstalled the driver and the wireless program, it didn't solve the problem. please help.
lain
Paper Tape
Posts: 1
Registered: ‎03-29-2008
Location: USA
Views: 4,954
Message 2 of 11

Re: wireless problem

I have this exact same problem on my X60 (also downgraded to Windows XP). After searching and trying many solutions on the Internet and on Lenovo's support site (all of which did not work), I was convinced that this was a hardware issue. But to test if this was the case, I installed Ubuntu, and surprisingly, my wireless connection never dies out on that OS..

This problem has been bugging me for months, and I am very keen on knowing how to diagnose and fix this problem in Windows XP. I've tried updating my driver several times, uninstalling Access Connections, reinstalling Access Connections, using wireless "fix" programs, etc.

Thanks in advance for any help.


Message Edited by lain on 03-29-2008 02:43 PM
SigmaSquared
Punch Card
Posts: 14
Registered: ‎12-26-2007
Location: Guelph, Ontario, Canada
Views: 4,641
Message 3 of 11

Re: wireless problem

Is there a fix for this problem yet?  I experience this with my X61 too, on XP.  My wireless adapter is the Intel PRO/Wireless 3945ABG.  This bug is quite upsetting.


Message Edited by SigmaSquared on 05-18-2008 11:28 PM
DrTall
What's DOS?
Posts: 2
Registered: ‎05-26-2008
Location: USA
Views: 4,545
Message 4 of 11

Re: wireless problem

I have the same issue on my R61. Help please!
Community SeniorMod
Community SeniorMod
Posts: 1,952
Registered: ‎12-02-2007
Location: AU
Views: 4,541
Message 5 of 11

Re: wireless problem

Make sure that ALL settings related to power management of the WiFi card are set to "maximum performance" (or similar)..... that is, ensure that power to the WiFi card is not managed by Windows.  You should check in the Device Manager, Power Manager and Access Connections for relevant settings.
 
Cheers,
 
Bill
------------------------------
I don't work for Lenovo
obviousheart221
What's DOS?
Posts: 1
Registered: ‎05-31-2008
Location: Fort Collins, CO
Views: 4,447
Message 6 of 11

Re: wireless problem

Same thing is happening to me on my T61... I've been successfully using the wireless for months and this issue just started about 3 days ago... Verified all settings, latest drivers, windows updates, etc.
necozay
What's DOS?
Posts: 2
Registered: ‎11-06-2008
Location: MA, USA
Views: 3,667
Message 7 of 11

Re: wireless problem

I have been experiencing the same problem on my X61 (running XP) for the last couple of weeks. It was OK before then. Also it works fine with the wireless at school but stops responding after a while at home when connected to my netgear wireless router.
SigmaSquared
Punch Card
Posts: 14
Registered: ‎12-26-2007
Location: Guelph, Ontario, Canada
Views: 2,819
Message 8 of 11

Re: wireless problem

After nearly a year of struggling with this problem, I decided to install the Intel PROSet/Wireless Wifi Connection Utility, which replaces the default Windows Wifi connection interface.  Voila, the problem is gone!

 

You can find this Connection Utility over at the Lenovo website where you go to update your Thinkpad's drivers: http://www-307.ibm.com/pc/support/site.wss/MIGR-70504.html (Windows XP)

Mkoh32
Paper Tape
Posts: 2
Registered: ‎04-20-2009
Location: singapore
Views: 2,705
Message 9 of 11

Re: wireless problem

yes, i am using x61 too and experienced since day 1! and the problem still persists despite
updating all drivers.
this is so disappointing! it worse than my acer previously..
SigmaSquared
Punch Card
Posts: 14
Registered: ‎12-26-2007
Location: Guelph, Ontario, Canada
Views: 2,703
Message 10 of 11

Re: wireless problem

In addition to updating the drivers, did you also install the Intel PROSet/Wireless Wifi Connection Utility?
Message Edited by SigmaSquared on 04-20-2009 03:28 AM

Check out current deals!


Shop current deals

Top Kudoed Authors