Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Punch Card
Posts: 6
Registered: ‎11-11-2010
Location: New York NY
0 Kudos

Re: x100e: anemic system hang

I had mine for about 3 weeks and the hangs and freezes were happening about twice a day.  Then I took your advice and got rid of some ThinkVantage tools like the Power Manager, and the Connection Access manager(the one that shows your wireless network) and it seems to be working great now. 

 

Before I uninstalled those apps, I was able to see some "stuttering" effect during boot up when its in the "welcome" page.  And occasionally this stuttering would result in a hang/freeze.  But now it just flies through the boot up process without any hick ups. 

 

I'll let everyone know if the problem returns, but so far after many many repeated bootup tests, its been successful.

 

@Lenovo please look into the ThinkVantage tools apps for compatibility issues with the x100e.

 

Thanks.