cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Praetor
Paper Tape
Posts: 5
Registered: ‎07-01-2008
Location: PHX
Views: 563
Message 1 of 1

x120e does not boot from USB, tried multiple solutions

 

   I recently purchased a x120e for my schoolwork in programming. However, I cannot get it to boot from USB.  I made two USB with netbootin and pendrivelinux and both work for my desktop and other laptop but will not work on the x120e. I set the bios to boot from USB devices before HD and it just skips to the HD. The USB UEFI BIOS support is set to enabled as well. I even tried disabling the HD from boot order to force USB boot and I receive the message "No operating system found." When I try booting from F12 boot menu, it does show my USB device and name but will attempt to boot and return to the menu.  Since the USB devices work on my other computers, I know it is not the device or software and like I mentioned I used two different programs to make the devices. The issue is related to x120e. I am hoping someone has some trouble shooting suggestions for me, been at this a week so far.  My last attempt was updating the BIOS, but that did not help either.

Check out current deals!


Shop current deals

Top Kudoed Authors