Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

4 Posts

01-07-2014

Austria

7 Signins

100 Page Views

  • Posts: 4
  • Registered: ‎01-07-2014
  • Location: Austria
  • Views: 100
  • Message 1 of 1

x121e bios loop : "configuration changed - restart the system"

2014-01-07, 20:46 PM

After changing some settings in BIOS i got stuck in a reboot - loop.

 

* Cannot access the BIOS any more - pressing F1 changes the message to "Entering BIOS Setup Utility" followed by the message "configuration changed - restart the system"

* F12 changes the message to "Preparing Boot Device List" followed by  "configuration changed - restart the system" and the system reboots again.

 

* Tried to remove the battery, pressing the power button for 10-15 sec. and reboot with AC Adapter connected

* Tried to remove the battery and unplug the bios battery for 3 days the reset the bios - doesn't work

* Tried to boot via USB (BIOS update, FreeDOS with BIOS update, Ubuntu-Live-USB) - nothing worked .. didn't change the boot-order - i always prefer USB boot

* Removing hard-disk produces the message "no operating system found"

 

Are there any tricks for resetting the BIOS to defaults, flashing BIOS without booting from USB?

 

see

* http://forums.lenovo.com/t5/ThinkPad-Edge-S-series/E-325-bios-settings-changed-keeps-rebooting/td-p/642681

* http://forums.lenovo.com/t5/X-Serie-ThinkPad-Notebooks-inkl/x121e-Configuration-changed-Restart-System/m-p/940175#M1978

- there are several people with this issue ...

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms