Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

5 Posts

05-02-2011

Maine, USA

26 Signins

73 Page Views

  • Posts: 5
  • Registered: ‎05-02-2011
  • Location: Maine, USA
  • Views: 73
  • Message 1 of 4

x201 re-occuring Audio problem

2011-05-02, 18:44 PM

Hi All!  I have a couple of x201 laptops (3626F9U) that just recently had the audio stop working on them.  I've gone through a bunch of troubleshooting steps, but I can't figure out what's wrong.  I'll describe what I've tried, then maybe you all could make some suggestions?

 

(Both of the laptops are running winXP sp3, btw)

 

So, I went into Device Manager in WinXP and uninstalled and reinstalled the device.  Still no sound.

I uninstalled the device, and downloaded the latest driver from lenovo.com (version 4.95.48.50/3.66.147.0, release date 2010/11/15).  Still no sound.

Rebooted the computer just in case.  Still no  sound.

Tried pressing the mute button above the keyboard a couple 3-4 times (that's actually fixed it for me before?!?).  Still no sound.

Tried updating the BIOS (just in case??), but it has the most recent release.

Plugged in external speakers. Boom.  Gets sound no problem.

Unplugged the external speakers.  Back to no sound.

 

Now, my first thought is that the speakers are bad...but these tablets are not even a year old yet?!?  It really doesn't seem like it would be a hardware problem. 

 

For a bit more history - I had actually worked on one of these x201 tablets about six months ago, with seemingly the same problem (suddenly has no audio), but the driver update fixed it at that point.  Now, it's doing it again but this time the driver update didn't fix it this time.

 

Any suggestions? 

Reply
Answer
Options

5 Posts

05-02-2011

Maine, USA

26 Signins

73 Page Views

  • Posts: 5
  • Registered: ‎05-02-2011
  • Location: Maine, USA
  • Views: 73

Re: x201 re-occuring Audio problem

2011-05-18, 19:32 PM

Strange as this may sound, the resolution to this problem was found in updating the Intel HD Graphics driver to version 6.14.10.5338.  Why the video driver would be keeping the audio from working?  I don't know.  But it worked on both x201s that were experiencing the problem.  Hope this helps someone else out there!

Reply

Replies(3)
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 4

Re: x201 re-occuring Audio problem

2011-05-05, 2:53 AM
hey techie_mainer,

curious to know, have you tried a system restore of your system via the Rescue & Recovery ?





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Answer
Options

5 Posts

05-02-2011

Maine, USA

26 Signins

73 Page Views

  • Posts: 5
  • Registered: ‎05-02-2011
  • Location: Maine, USA
  • Views: 73
  • Message 3 of 4

Re: x201 re-occuring Audio problem

2011-05-18, 19:32 PM

Strange as this may sound, the resolution to this problem was found in updating the Intel HD Graphics driver to version 6.14.10.5338.  Why the video driver would be keeping the audio from working?  I don't know.  But it worked on both x201s that were experiencing the problem.  Hope this helps someone else out there!

0 person found this solution to be helpful.

This helped me too

Reply
Options

13 Posts

08-13-2017

United States of America

2 Signins

184 Page Views

  • Posts: 13
  • Registered: ‎08-13-2017
  • Location: United States of America
  • Views: 184
  • Message 4 of 4

Re: x201 re-occuring Audio problem

2017-08-13, 15:47 PM

Try this. Hope this helps.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms