Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 1
Registered: ‎07-12-2010
Location: United Status
Message 1 of 20 (29,236 Views)

x201 wireless always suddenly turn off and can not turn on again.

I have a x201 cto using 64bits Win 7. The wireless adapter is intel advanced-N 6200. However, I found my wireless always turn off suddenly and I can not turn it on anymore (even using Fn+F5) until reboot. Does anyone have same experience? Please tell me what's the problem. Many thanks

Punch Card
Posts: 39
Registered: ‎05-21-2010
Location: Austria
Message 2 of 20 (29,219 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

Yes, i have the same issue.

 

Though it suffices if you deactivate and activate your WLAN adapter @ networkcenter, you don't need to reboot.

 

This happened to me a couple of times as well.

I disabled Multi-Core in BIOS so i don't have regular lags.
I always keep energy saving settings to "Maximum Performance" so i don't have regular contrast issues.
I deinstalled ThinkAdvantage Access Connections so i don't have random WLAN Adapter "power offs".
What's DOS?
Posts: 1
Registered: ‎07-24-2010
Location: Massachusetts
Message 3 of 20 (29,101 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

I just got the X201T yesterday and have the same issue. It varies when it turns off (usually between 10 min. and 1 hour). Did this fix your problem?

 

Dumb question- how do you deinstall Access Connections? After doing this, what is used to make your connection?

 

Thanks

Punch Card
Posts: 39
Registered: ‎05-21-2010
Location: Austria
Message 4 of 20 (29,094 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

[ Edited ]

should be something like this:

 

start -> systemcontrol -> programs and functions (or features?) -> lenovo advanced connections or whatever ... double click on it to deinstall the software.

 

intel proset wireless tools will manage it then.

I disabled Multi-Core in BIOS so i don't have regular lags.
I always keep energy saving settings to "Maximum Performance" so i don't have regular contrast issues.
I deinstalled ThinkAdvantage Access Connections so i don't have random WLAN Adapter "power offs".
Fanfold Paper
Posts: 10
Registered: ‎07-26-2010
Location: Cambridge, MA
Message 5 of 20 (28,965 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

having the same problems even after uninstalling the thinkvantage access connections software... any other advice?

Fanfold Paper
Posts: 8
Registered: ‎07-30-2010
Location: United States
Message 6 of 20 (28,943 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

So, are some of you saying that the problem is caused by AccessConnections?

Fanfold Paper
Posts: 3
Registered: ‎08-26-2010
Location: TAIWAN
Message 7 of 20 (28,744 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

I have the same issue.

 

The problem would be solve until i reboot my laptop X201.

 

Is there Any other way to fix this problem??

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 8 of 20 (28,725 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

go into your control panel -> system properties -> device manager -> under your wireless card select property. 

 

Then make sure you select the following properties.

 

-untick windows device swithoff for power saving

-Power output to maximum

-Roaming aggressiveness to low. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Fanfold Paper
Posts: 3
Registered: ‎08-26-2010
Location: TAIWAN
Message 9 of 20 (28,606 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

lead_org's solution is work. thanks a lot.
Paper Tape
Posts: 2
Registered: ‎12-14-2010
Location: USA
Message 10 of 20 (27,817 Views)

Re: x201 wireless always suddenly turn off and can not turn on again.

I am having the same issue with my X201 I always have to troubleshoot in order to get it to work again.

Top kudoed Authors