Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 15
Registered: ‎09-10-2009
Location: USA
Message 1 of 7 (2,115 Views)

x220 - Enable Instant resume not possible?

Already updated the power manager to the latest power manager and i'm unable to keep the InstantResume enable. I check the box, click on OK, and when going back to the "Close the lid" window, I see that InstantResume has been disabled again. Running default settings for PowerManger, I have not changed anything.
Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Message 2 of 7 (2,036 Views)

Re: x220 - Enable Instant resume not possible?

hey ziggie216,

could you try updating the bios and chipset of your X220 and try the Instant Resume again ?





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Punch Card
Posts: 2
Registered: ‎07-18-2011
Location: russia, st.petersburg
Message 3 of 7 (1,879 Views)

Re: x220 - Enable Instant resume not possible?

x201i 3626NP4, same problem Smiley Sad

I tried different versions of power manager.

earlier it's work, but now...

 

windows 7 64bit

power manager 3.61

What's DOS?
Posts: 1
Registered: ‎01-27-2012
Location: United States
Message 4 of 7 (1,454 Views)

Re: x220 - Enable Instant resume not possible?

Any resolution on this ?  

 

My "enable instant resume" checkbox  is also always disabled (and CANNOT BE CHECKED) even though I have always installed the latest updates.

 

 

Highlighted
Guru
Posts: 519
Registered: ‎03-20-2011
Location: Toronto, Canada
Message 5 of 7 (1,450 Views)

Re: x220 - Enable Instant resume not possible?

From what I remember testing the Instant Resume is pretty useless, basically your laptop doesnt go to sleep at all, just keeps on running with the lid closed, so when you open it, duh, it's instantly on.
---------------------
| X220 i7-2620M | 12.5" IPS | Intel 520 Series 180GB Main SSD | Crucial 480GB mSATA SSD | 8GB RAM | Intel 7260 AC WiFi | BT | Win10 Pro |
Punch Card
Posts: 2
Registered: ‎07-18-2011
Location: russia, st.petersburg
Message 6 of 7 (1,384 Views)

Re: x220 - Enable Instant resume not possible?

[ Edited ]

i found solution!

in your thinkpad you must install ThinkVantage Active Protection System, make sure that chekbox(tab Configuration) Enable Active Protection  System is ON. after check Event for Lid Closed: Sleep or Hibernation, and you can use Enable InstantResume.

 

uhhhhhh.... Smiley Happy

Serial Port
Posts: 55
Registered: ‎08-02-2011
Location: australia
Message 7 of 7 (1,203 Views)

Re: x220 - Enable Instant resume not possible?

I have the same problem. i can select it, but when i reopen power manager, InstantResume is unselected again.

I have a T420s with power manager v6.30. I have a SSD, so i don't have the acitve protection system software installed.

Is that the reason why it doesn't work?

Top Kudoed Authors