cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LemOnJust
Fanfold Paper
Posts: 1
Location: Russian federation
Views: 3,768
Message 1 of 3

x230 touchpad and trackpoint scrolling don't work

Touchpad doesn't respond, and when I press trackpoint middle button it acts as a mouse wheel (opens links in a new tab, scrolls only if I press it on the empty space) or sometimes doesn't work at all.

 

I had drivers for ps/2 mouse and keyboard installed , if I try to install drivers from lenovo site, I get an error : Synaptics device not found! 

Retired Support Specialist
Posts: 1,241
Location: India
Views: 3,696
Message 2 of 3

Re: x230 touchpad and trackpoint scrolling don't work

 

Hi

 

Welcome To Lenovo Community

 

 Please uninstall all touchpad drivers , restart and update the driver from the below link

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS019164

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English Community   Deutsche Community   Comunidad en Español

 

Evy
What's DOS?
Posts: 1
Location: Canada
Views: 2,357
Message 3 of 3

Re: x230 touchpad and trackpoint scrolling don't work

I tried installing the latest drivers as you suggested and I still get the same error "synaptics device not found"

 

Evy

Top Kudoed Authors