Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

9 Posts

07-12-2019

Poland

23 Signins

135 Page Views

  • Posts: 9
  • Registered: ‎07-12-2019
  • Location: Poland
  • Views: 135
  • Message 1 of 5

x240 5 beep on startup. Memory problem.

2020-01-06, 21:46 PM

Hello! I spent almost last week at making hackintosh with my x240. I uploaded modificated BIOS with removed whitelist for WI-FI. Now i started upgrade memory. I bought 8 Gb with the same parameters, but it not works. Is this a BIOS fault ?

Reply
Options

4441 Posts

07-24-2013

Switzerland

13152 Signins

378768 Page Views

  • Posts: 4441
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378768
  • Message 2 of 5

Re: x240 5 beep on startup. Memory problem.

2020-01-07, 9:55 AM

ThinkPads are picky with RAM, which brand are you using? Could you please upload a picture of the module?

 

Normally I avoid models like "Value Select" or "Value RAM", as well as any no-name brand.

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

9 Posts

07-12-2019

Poland

23 Signins

135 Page Views

  • Posts: 9
  • Registered: ‎07-12-2019
  • Location: Poland
  • Views: 135
  • Message 3 of 5

Re: x240 5 beep on startup. Memory problem.

2020-01-07, 12:35 PM

This RAM module is not new. But it has same speed and it's also comes from  Lenovo.

Reply
Options

4441 Posts

07-24-2013

Switzerland

13152 Signins

378768 Page Views

  • Posts: 4441
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378768
  • Message 4 of 5

Re: x240 5 beep on startup. Memory problem.

2020-01-07, 14:08 PM

Could be indeed the new BIOS, try cleaning the RAM contacts with 100% alcohol, and the RAM contacts on the motherboard side with compressed air.

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

9 Posts

07-12-2019

Poland

23 Signins

135 Page Views

  • Posts: 9
  • Registered: ‎07-12-2019
  • Location: Poland
  • Views: 135
  • Message 5 of 5

Re:x240 5 beep on startup. Memory problem.

2021-04-08, 1:03 AM

SOLVED. WRONG MEMORY MODULE TYPE -> 1.35V

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms