Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

10-04-2019

Germany

3 Signins

90 Page Views

  • Posts: 2
  • Registered: ‎10-04-2019
  • Location: Germany
  • Views: 90
  • Message 1 of 2

x260 Critical updates (Intel ME, BIOS) applied - Power-On & Supervisor Password broken

2019-10-04, 12:33 PM

I have a Thinkpad X260 running Win10 1903. I have biometric (fingerprint) authentication for power-on & for Windows. Power-On and Supervisor password are activated in the BIOS.

 

I ran the Lenovo Vantage tool, checked for system updates and saw that there were multiple critical updates, including Chipset Software and Intel Management Engine firmware update. Normally, I follow the advice not to update firmware (especially BIOS) unless there is something wrong, but given all the security vulnerabilities out there, I figured, what the heck – keep the system up-to-date.

 

I ran the updates, the system restarted to finish flashing … everything successful. Then the prompt for the biometric authentication at power-on comes up. I run my finger over the scanner – fingerprint is recognized. Then a password prompt comes. No big deal, I thought, since this sometimes happens with updates. The fingerprint profile has to be re-authenticated/re-synced with the power-on password. So I enter the power-on password – wrong password. Try try again. Wrong password. Reboot – same thing. Reboot – I try the supervisor password – wrong password.

 

I tried disconnecting the main and secondary battery, disconnecting the CMOS battery and waiting 10 minutes – know that this probably won’t do anything since I have the supervisor password set. No luck. Same symptoms as above – the correctly entered passwords do not allow power-on or entry into the BIOS.

 

Summary: Intel ME & Chipset Software update run (labeled as Critical update in System Updates in Vantage). After reboot & flashing, power-on and supervisor password are not working.

 

This is of course, very frustrating because it makes my laptop, which I use daily, completely unusable.

 

Looking in the forums, I found a similar issue under “X1 EXTREME G1 - BIOS UPDATE 1.22 - SUPERVISOR PASSWORD BROKEN.” There the cause was a released, bad BIOS update. Only solution seemed to be having Lenovo replace the motherboard.

 

Any other people facing this issue?

 

Any solutions I haven’t considered?

Reply
Options

1 Posts

03-29-2020

Singapore

4 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎03-29-2020
  • Location: Singapore
  • Views: 20
  • Message 2 of 2

Re:x260 Critical updates (Intel ME, BIOS) applied - Power-On & Supervisor Password broken

2020-03-29, 15:02 PM

Hi I encountered the same issue! How do you manage from here?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms