English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

14 Posts

06-01-2012

Germany

16 Signins

207 Page Views

  • Posts: 14
  • Registered: ‎06-01-2012
  • Location: Germany
  • Views: 207
  • Message 1 of 7

x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-01, 18:56 PM

Hello,

 

I secure erased the Samsung ssd in my x300. I had already done that before with no issues but this time the system did not react for an hour or two so I had to manually turn it off and back on again. 

Now the SSD is not recognized by the BIOS anymore - booting is sluggish and I get 

 

2100 HDD0 Hard Disk Drive - Initialization Error (3)

 

 

I already tried attaching the ssd to an external 1,8" mSATA-> USB adapter but it didn't help. 

 

My laptop is out warranty for about 4 months now - does anyone have an idea on how I can get it to work again w/o having to purchase a new mSATA drive (which easily runs $150)

 

Thanks 

 

Andreas

Solved! See the solution
Reply
Options

958 Posts

01-05-2010

INDIA

981 Signins

6198 Page Views

  • Posts: 958
  • Registered: ‎01-05-2010
  • Location: INDIA
  • Views: 6198
  • Message 2 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-06, 17:50 PM

Hello andrasz14 and welcome to community,

 

Kindly update the BIOS and check, also check with another SSD if available

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

14 Posts

06-01-2012

Germany

16 Signins

207 Page Views

  • Posts: 14
  • Registered: ‎06-01-2012
  • Location: Germany
  • Views: 207
  • Message 3 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-07, 18:31 PM

I am running the latest Bios. Other mSATA SSD work just fine. 

 

Thanks.

Reply
Options

5884 Posts

11-24-2007

United States of America

12810 Signins

291275 Page Views

  • Posts: 5884
  • Registered: ‎11-24-2007
  • Location: United States of America
  • Views: 291275
  • Message 4 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-08, 12:21 PM

sadly, your drive is bricked and irrecoverable.   i had this happen on an old samsung SLC micro-SATA SSD and there was no solution other than replacement.   the workaround is to set a password on the drive before secure erasing.   unfortunately it's too late for that.  :(

 

on a side note, what you're referring to as "mSATA" is actually micro-SATA.   mSATA is a different standard than what's used in the X300/X301.

ThinkStation P700      ThinkPad X1C7

0 person found this solution to be helpful.

This helped me too

Reply
Options

958 Posts

01-05-2010

INDIA

981 Signins

6198 Page Views

  • Posts: 958
  • Registered: ‎01-05-2010
  • Location: INDIA
  • Views: 6198
  • Message 5 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-08, 16:22 PM

Hello andrasz14,

 

You need to get the SSD replace.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

14 Posts

06-01-2012

Germany

16 Signins

207 Page Views

  • Posts: 14
  • Registered: ‎06-01-2012
  • Location: Germany
  • Views: 207
  • Message 6 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-09, 0:45 AM

I know it's called micro Sata but I thought mSata was the appropriate abbreviation. Thanks for clarification. 

 

How much would Lenovo charge me to replace the SSD? A new 60GB SSD would easily cost me $150. 

Reply
Options

5884 Posts

11-24-2007

United States of America

12810 Signins

291275 Page Views

  • Posts: 5884
  • Registered: ‎11-24-2007
  • Location: United States of America
  • Views: 291275
  • Message 7 of 7

Re: x300 - after Bios secure erase "2100 HDD0 Hard Disk Drive - Initialization Error (3)"

2012-06-09, 2:12 AM

since your system is out of warranty, you might be just as well off looking on ebay or going through a local reseller.   if you had an SLC drive then you could go with any number of MLC drives and save some money without losing reliability or performance.   as one example, the 1.8" samsung 60GB MLC SSD typically sells in the $70 range on ebay.

 

i've owned six X300/X301 systems with a range of SSDs.   anything from intel or samsung is a solid choice.

ThinkStation P700      ThinkPad X1C7

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms