English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

1 Posts

05-25-2008

California

3 Signins

29 Page Views

  • Posts: 1
  • Registered: ‎05-25-2008
  • Location: California
  • Views: 29
  • Message 1 of 2

x300 and ultranav: doesn't work sometimes after resume from suspend

2008-05-25, 16:20 PM
hi

does anyone have a problem that the ultranav software appears to not be active after resuming the x300?  if i close the laptop, and then open it a bit later, the ultranav driver seems to have been unloaded.  i.e. - the touchpad only works like a regular mouse and the advanced settings of the touchpad seem to have been non-functional.  if i reboot the system, everything returns to normal.

anyone else see this on their x300s?  this only happens sometimes, not consistently everytime, which makes it even more puzzling.
 
Moderator Note; Please correct your location profile as required in the forum rules; Location is important when offering advice, as sales, service, and product options may not be consistent country to country.


Message Edited by andyP on 05-25-2008 09:35 PM
Reply
Options

6 Posts

01-26-2008

Atlanta Mobile Support

13 Signins

178 Page Views

  • Posts: 6
  • Registered: ‎01-26-2008
  • Location: Atlanta Mobile Support
  • Views: 178
  • Message 2 of 2

Re: x300 and ultranav: doesn't work sometimes after resume from suspend

2008-05-25, 23:21 PM
Go to the Lenovo site US page and type "MIGR-69378" into the search box in the top right corner & search. Click on either link to go to the X300 driver matrix "Drivers and software - ThinkPad X300".  Download the UltraNav 2 Driver, extract the files, & install (READ THE INSTALLATION INSTRUCTIONS!!). If you're still having problems, you can try to reinstall the ACPI Power Management driver, which does just what it says, controls the power functions on the system.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete