English Community

ThinkPad NotebooksThinkPad: X Series Laptops
All Forum Topics
Options

2 Posts

06-10-2010

Ohio, USA

5 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎06-10-2010
  • Location: Ohio, USA
  • Views: 22
  • Message 1 of 2

x301 3G problem - Qualcom GOBI broadband option

2010-06-10, 16:42 PM

I have an issue with the Qualcom GOBI broadband option for Verizon.  I can connect fine, but my machine will power off the wireless LAN radio after a few minutes (not consistant time period.  It appears that this happens only when I am on battery power, which leads me to believe it is a power saving issue.  I think I have changed all of the appropriate powersaving settings and even turned of the "allow the computer to turn of this device to save power" in device manager, and it still persists.

 

I am running Windows 7 Enterprise x64, the latest verizon access manager, and have mad sure all lenovo/qualcomm drivers are up to date.

 

Any ideas?

Reply
Options

2 Posts

06-10-2010

Ohio, USA

5 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎06-10-2010
  • Location: Ohio, USA
  • Views: 22
  • Message 2 of 2

Re: x301 3G problem - Qualcom GOBI broadband option

2010-06-30, 15:31 PM

Update:  Still having this problem, except I was wrong about it only happening when I am on battery power.  It happens regardless if I am on battery or plugged in.

 

Can someone help?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete