Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Blue Screen Again
Posts: 2
Registered: ‎02-15-2011
Location: Andover, MA
0 Kudos

x301 integrated camera not recognized

Hello,  We've had our IT folks look at this already with  no luck but I wanted to put it out there anyway.  The integrated camera on my X301 is not even recognized in the device manager (or when checked via Skype).  We've installed the current drivers already.  Any ideas? I have Windows 7. 


It seems that Lenovo is saying it's a known issue with the x301 and we'd have to send it back (take weeks) to have them check the hardware. 


I searched the community forums, but it seems like others didn't get their issue fixed, or didn't have the driver installed (which is not my case).


Thank you!

Posts: 305
Registered: ‎02-20-2008
Location: Bedok, Singapore
0 Kudos

Re: x301 integrated camera not recognized

[ Edited ]



Boot up and goes to BIOS by pressing F1. Look for the fingerprint and other devices that set the on/off. If it is already set at on, set it off, reboot->Bios, set it on, reboot and see if the jiggling will solve the issue. Sometimes kicking it like that may trigger something.


Since you at BIos, check if it is 3.14 version, same as the latest on my X301. If the above doesn't solve it, and it's not the latest, download the lenovo Bios capture utilities and capture your current working Bios settings. Upgrade to latest, then see if the new bios solve the issue.





Paper Tape
Posts: 4
Registered: ‎02-04-2012
Location: australia
0 Kudos

Re: x301 integrated camera not recognized

I've tried that to see if that would resolve my problem it didn't. One techie told me to disable the bluetooth, reboot and see if that helped. I tried that and it didn't solve anything.


I tired the latest software for the webcam from lenovo and that didn't work. It began installing and then half way through the installation the installation window disappeared. Weird eh !


Any other current fixes, suggestions, etc..



Blue Screen Again
Posts: 2
Registered: ‎02-15-2011
Location: Andover, MA
0 Kudos

Re: x301 integrated camera not recognized

Unfortunately, no further updates from me.  Nothing worked and I've moved on and got an external camera which works fine.  Frustrating indeed.