cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Petch85
Paper Tape
Posts: 1
Registered: ‎01-12-2019
Location: DK
Views: 117
Message 1 of 1

x380 yoga pen not drawing but tracking

Hi

 

For some reason I cannot draw with my Pen on my new x380 yoga.

I tried it when I just got it. Just to see if it worked. And it was working.

But today when I wanted to use it for the first time it was not working.

 

When I open a program for drawing, I can se that the tracking is working fine. The cursor is following the pin.

But when I touch the pen to the screan and start drawing nothing happens.

I cannot draw with my fingers, it shows where my fingers have be, as it dos when using it as a tablet.

But it dos not draw. And it draws when I am using the mouse as "normal".

 

It also seems that sometimes the program would just close it self, for no reason.

 

 

I have tried cleaning the screen, and installing the WinTab driver.

The Lenovo Pen settings shows that the pin is at 100% battery.

I have tried resetting the settings to default, but nothing happens.

 

I am seriosly disapointet it the pen is broken before I ever got to use it.

Check out current deals!


Shop current deals

Top Kudoed Authors