Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

6 Posts

07-18-2008

NJ USA

9 Signins

52 Page Views

  • Posts: 6
  • Registered: ‎07-18-2008
  • Location: NJ USA
  • Views: 52
  • Message 1 of 6

Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-18, 2:06 AM

Anyone know how to troubleshoot this?

 

I can provide the dump files if needed....

 

Thanks!

------------------------------------------------------------------ 

 

Problem signature: 

Problem Event Name:                        BlueScreen 

OS Version:                                          6.0.6001.2.1.0.256.1 

Locale ID:                                             1033 

 

Additional information about the problem: 

BCCode:                                               9f 

BCP1:                                                    00000003 

BCP2:                                                    844116B0 

BCP3:                                                    8A5E1030 

BCP4:                                                    879B6DB8 

OS Version:                                          6_0_6001 

Service Pack:                                       1_0 

Product:                                               256_1 

 

Files that help describe the problem: 

C:\Windows\Minidump\Mini071708-02.dmp 

C:\Users\Peter2.Benton\AppData\Local\Temp\WER-163130-0.sysdata.xml  C:\Users\Peter2.Benton\AppData\Local\Temp\WERB0D7.tmp.version.txt  

Reply
Options

111 Posts

06-05-2008

Columbus, OH, USA

275 Signins

1766 Page Views

  • Posts: 111
  • Registered: ‎06-05-2008
  • Location: Columbus, OH, USA
  • Views: 1766
  • Message 2 of 6

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-21, 1:24 AM

I'd start with the BSOD message thread in the top three messages on the board.    Also check out this thread:

 

http://forums.lenovo.com/lnv/board/message?board.id=X_Series_Tablet_ThinkPads&thread.id=1521

 

 

Full disclosure: Not a Lenovo employee, just someone with a X61 running Win XP SP2
Reply
Options

6 Posts

07-18-2008

NJ USA

9 Signins

52 Page Views

  • Posts: 6
  • Registered: ‎07-18-2008
  • Location: NJ USA
  • Views: 52
  • Message 3 of 6

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-21, 12:55 PM

Thanks,

 

It's not a turbo memory option and it sometimes happens even if the docked state doesn't change...

 

I was hoping someone knew how to read these minidump (thats a funny name!) files for more precise troubleshooting.

 

Peter

 

After a year with my x61 tablet I've done a clean install. whew!  it's like 2 times faster now, sweet....

Reply
Options

83 Posts

06-01-2008

Dallas

116 Signins

3849 Page Views

  • Posts: 83
  • Registered: ‎06-01-2008
  • Location: Dallas
  • Views: 3849
  • Message 4 of 6

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-22, 2:54 AM

Some suggestions:

Have you run ThinkVantage System Update tool to make sure you have all the latest Bios and Drivers?

 

Also, you can get the MS dump debug tool here: http://support.microsoft.com/kb/315263

 

You can use the WinDbg tool to open up your dump file and it may give you a little more of a clue as to what file may be causing the problem. Then google that file name.

 

Have you tried a Google search on your BCCode? or on your OS ver and Locale ID? e.g. : http://www.google.com/search?q=6.0.6001.2.1.0.256.1&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a

 

 

What is your Machine Type Model(MTM) number?  What OS are you running?  Looks like its Vista w/SP1 ? 

 

 

Message Edited by kr00zn on 07-21-2008 09:58 PM
Reply
Options

6 Posts

07-18-2008

NJ USA

9 Signins

52 Page Views

  • Posts: 6
  • Registered: ‎07-18-2008
  • Location: NJ USA
  • Views: 52
  • Message 5 of 6

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-22, 9:59 AM

7764-CTO

Vista SP1

 

 

I did not run the system update because I just redid a clean install and tried to keep it minimal. (It feels twice as fast now)

 

I have checked all the drivers and they are up to date. (I also set up the RSS news feed so I can get notified of new drives)

 

the minidump tool says XP, NT, 2000..... is it okay to use it for VISTA?

 

Thanks

Reply
Options

83 Posts

06-01-2008

Dallas

116 Signins

3849 Page Views

  • Posts: 83
  • Registered: ‎06-01-2008
  • Location: Dallas
  • Views: 3849
  • Message 6 of 6

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

2008-07-22, 16:08 PM

Try getting the MS debug tool from this page:

http://www.microsoft.com/whdc/devtools/debugging/installx86.Mspx

 

 

And you've verified all the Bios and driver versions against this page

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-68009 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms