Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

3 Posts

07-16-2010

USA

1 Signins

61 Page Views

  • Posts: 3
  • Registered: ‎07-16-2010
  • Location: USA
  • Views: 61
  • Message 1 of 6

Camera on X201

2010-07-16, 18:35 PM

When I test the web cam using Thinkvantage tools it passes all tests and the green light comes on, however the screen only shows a gray picture with a camera icon with a bar thru the middle.  The same if I try a Skype video call.  Anyone else seeing this problem?

Reply
Options

3 Posts

07-16-2010

USA

1 Signins

61 Page Views

  • Posts: 3
  • Registered: ‎07-16-2010
  • Location: USA
  • Views: 61
  • Message 2 of 6

Re: Camera on X201

2010-07-16, 18:38 PM

Let me add that I am running Windows 7 Pro 64 bit and I have the latest driver

Reply
Options

4 Posts

03-10-2008

USA

7 Signins

59 Page Views

  • Posts: 4
  • Registered: ‎03-10-2008
  • Location: USA
  • Views: 59
  • Message 3 of 6

Re: Camera on X201

2010-07-19, 5:12 AM

I too have an X201 tablet with the 64 bit Windows 7 Pro and the camera is doing the exact same thing. It use to work, but I had not used it in a while. Then tried using Skype and found that the camera didn't work. Tried uninstalling and reinstalling the camera driver software and it still is not work. Lenovo Toolbox reports that it passes the camera test, but I have no picture at all. Anyone have an idea how to resolve this problem?

Reply
Options

6 Posts

08-13-2010

USA

7 Signins

77 Page Views

  • Posts: 6
  • Registered: ‎08-13-2010
  • Location: USA
  • Views: 77
  • Message 4 of 6

Re: Camera on X201

2010-08-16, 21:27 PM

I don't know how to solve the problem, but I'm also on Windows 7 x64. (Enterprise). The camera worked on the x86 Windows 7 Pro that came with my x201 tablet, but since I installed x64, it hasn't. Can someone from Lenovo help us?

Reply
Options

34 Posts

06-18-2010

Chicago

42 Signins

294 Page Views

  • Posts: 34
  • Registered: ‎06-18-2010
  • Location: Chicago
  • Views: 294
  • Message 5 of 6

Re: Camera on X201

2010-08-29, 11:48 AM

I had a problem with the camera flipping my image on Skype (no matter the orientation of the tablet screen) even though I had not changed any settings.  This turned out to be a Windows 7 settings issue.  Try typing Windows Live Messenger in the Windows programs menu box, click on Tools, then Audio and Video Setup.  When you see "Speaker/Microphone or Speakerphone", click "Next".  You should see "Setup Audio and Video - Webcam".  Click "Webcam Settings".  Perhaps clicking on "color enable" will resolve your issue.

Reply
Options

59 Posts

11-05-2009

United States of America

65 Signins

460 Page Views

  • Posts: 59
  • Registered: ‎11-05-2009
  • Location: United States of America
  • Views: 460
  • Message 6 of 6

Re: Camera on X201

2010-10-07, 17:39 PM
if you have Skype installed try setting your webcam settings to default (privacy was enabled).  this fix worked for me!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms