Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

23 Posts

07-22-2010

United Kingdom

100 Signins

508 Page Views

  • Posts: 23
  • Registered: ‎07-22-2010
  • Location: United Kingdom
  • Views: 508
  • Message 1 of 5

Focus-stealing on preinstalled X201t Win7x64 image.

2010-12-14, 16:10 PM

Since I got my X201, I have been having issues where something keeps stealing input focus under Windows---in particular after resuming from suspend or hibernation there may be a few minutes of peace followed by focus being repeately snatched every few seconds, and then there may be hours of interruption-free use before it happens again. Since it happened from day 1 yet is not a general Windows 7 problem I can be reasonably sure it is something in the base set of Lenovo utilities, but beyond that I've had no luck in tracking down the culprit.

 

Does anyone know if any of the "helpful" Lenovo tools are to blame, or have a suggestion on how to narrow down the search?

Reply
Options

2827 Posts

02-23-2008

United States of America

10663 Signins

147393 Page Views

  • Posts: 2827
  • Registered: ‎02-23-2008
  • Location: United States of America
  • Views: 147393
  • Message 2 of 5

Re: Focus-stealing on preinstalled X201t Win7x64 image.

2010-12-15, 13:42 PM

I am not sure if its due to a Lenovo utility, Is secure desktop mode enabled in your system?

Reply
Options

23 Posts

07-22-2010

United Kingdom

100 Signins

508 Page Views

  • Posts: 23
  • Registered: ‎07-22-2010
  • Location: United Kingdom
  • Views: 508
  • Message 3 of 5

Re: Focus-stealing on preinstalled X201t Win7x64 image.

2010-12-20, 12:56 PM
I'm afraid I am not sure what you mean by "secure desktop mode".
Reply
Options

2827 Posts

02-23-2008

United States of America

10663 Signins

147393 Page Views

  • Posts: 2827
  • Registered: ‎02-23-2008
  • Location: United States of America
  • Views: 147393
  • Message 4 of 5

Re: Focus-stealing on preinstalled X201t Win7x64 image.

2010-12-21, 6:01 AM
Check the UAC settings slider in control panel See if they are set to the "recommended" position or not
Reply
Options

23 Posts

07-22-2010

United Kingdom

100 Signins

508 Page Views

  • Posts: 23
  • Registered: ‎07-22-2010
  • Location: United Kingdom
  • Views: 508
  • Message 5 of 5

Re: Focus-stealing on preinstalled X201t Win7x64 image.

2010-12-21, 14:27 PM

UAC is in its default setting of notifying on everything except when I change Windows settings directly myself.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms