English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

5 Posts

08-13-2011

Canada

11 Signins

83 Page Views

  • Posts: 5
  • Registered: ‎08-13-2011
  • Location: Canada
  • Views: 83
  • Message 1 of 3

Mouse is unresponsive after standby/restart

2011-08-13, 15:24 PM

Hi,

 

 I've had my x220 multitouch for all of 4 days and already I'm having issues. Whenever I turn on the computer on, from standby, hibernation, doesn't matter what state, the mouse is unresponsive with the trachpad as well as the trackpoint. The pen, however, works just fine. This is very frustrating. Currently I can only use the pen, after a few minutes the mouse remains unresponsive when I try the trackpoint and trackpad. I have tried a number of driver updates, yesterday I thought the problem was solved. I've followed advice from other threads but nothing seems to fix this. Help?!

 

 

Update: I've done a BIOS update, the 1.15 version I read might do the trick, however it did not. I also read that the 15.3.8.0 Ultranav driver might work and it did not. Should a brand new computer really be throwing such problems at me?

Reply
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 3

Re: Mouse is unresponsive after standby/restart

2011-08-18, 2:51 AM
hey KarleeB,

try uninstalling the mouse/ultranav drivers from your unit.

let windows install its generic drivers. once that is done, test your trackpad and track point.

does it work?

after that, install the mouse/ultranav drivers from our site and try again.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

1 Posts

08-18-2011

United States

11 Signins

72 Page Views

  • Posts: 1
  • Registered: ‎08-18-2011
  • Location: United States
  • Views: 72
  • Message 3 of 3

Re: Mouse is unresponsive after standby/restart

2011-08-18, 17:02 PM

I was just having this problem.  

 

So far, I have been able to solve the problem by pressing Function + F8.  This pulls up a box and make sure that the Touchpad and Touchstick are enabled.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms