Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

15 Posts

04-17-2008

USA

114 Signins

493 Page Views

  • Posts: 15
  • Registered: ‎04-17-2008
  • Location: USA
  • Views: 493
  • Message 1 of 2

No Audio Output Device Is Installed, and other issues

2008-04-17, 1:37 AM
I have a 7764 CTO X61t Tablet, purchased mid-February.  This problem just started happening to me today.  Sound was working last night.  I get no sound and the task tray for the Volume Control just says that I have no audio devices installed... anything related to playing sounds is greyed out.

I've tried updating with the Lenovo Update, which gave me a critical BIOS update, which did not help.  Everything else of significance was up to date.  I've tried reinstalling the latest audio drivers, to no avail... it doesn't appear to be a driver problem, it looks like the hardware is simply not there any more.  An additional, but seemingly unrelated problem is that I get a "On screen display message handler has stopped working" message at startup, and can't seem to find an update that fixes that either.

On top of that, my fingerprint reader has only worked intermittently for as long as I've had the tablet.  Once in a blue moon it'll actually let me log into Vista by scanning my fingerprint, but typically applications using biometrics (i.e. browsers) will prompt and scan once I'm logged in, and the widget for registering fingerprints works with no problems.

I'm not looking forward to reimaging my machine, but I suspect that's probably the only hope I have of getting anything working again short of sending it in for depot service.  Anyone have better advice?


Reply
Options

4 Posts

06-29-2008

South Lake Tahoe, CA

5 Signins

35 Page Views

  • Posts: 4
  • Registered: ‎06-29-2008
  • Location: South Lake Tahoe, CA
  • Views: 35
  • Message 2 of 2

Re: No Audio Output Device Is Installed, and other issues

2008-06-29, 17:09 PM

Possibly this post will help with the audio.

 

http://forums.lenovo.com/lnv/board/message?board.id=R_Series_Thinkpads&message.id=2026&query.id=8745#M2026 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms