Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

38 Posts

02-20-2015

Germany

42 Signins

494 Page Views

  • Posts: 38
  • Registered: ‎02-20-2015
  • Location: Germany
  • Views: 494
  • Message 1 of 3

Start on Power not working - where is the support?

2019-02-23, 13:03 PM

I am running a  20CHS10P02 (Helix 2) on a ThinkPad Tablet Dock (FRU 03X7102, https://support.lenovo.com/de/en/accessories/ACC100200).

In the BIOS I have set it to boot at power, like I had done for my earlier T410s-es. However, contrary to my previous experiences with those T410s, the Helix doesn't boot at power. It doesn't seem to detect the event of me plugging in the power supply of the dock.

 

Out of warranty or not, I think that lenovo ought to correct this in their BIOS of which I run the most recent one (2.02).

Can anybody please point me to a resource, aside from the one that states 'this is billable'?

Reply
Options

5533 Posts

08-02-2018

Philippines

919 Signins

28209 Page Views

  • Posts: 5533
  • Registered: ‎08-02-2018
  • Location: Philippines
  • Views: 28209
  • Message 2 of 3

Re: Start on Power not working - where is the support?

2019-12-12, 15:14 PM

Hi udippel! Sorry for the delay. Just to make sure, you want the machine to boot or turn on once it is plugged in from the outlet? If yes, try updating the system as there are recent updates for your machine from our website: https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/thinkpad-helix-series-laptops/thinkpad-helix-type-20cg-20ch/20ch/downloads/driver-list/component?name=BIOS%2FUEFI. You can also just run the Vantage app and install all available updates. Check if the issue persists after restarting. Let us know.



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

38 Posts

02-20-2015

Germany

42 Signins

494 Page Views

  • Posts: 38
  • Registered: ‎02-20-2015
  • Location: Germany
  • Views: 494
  • Message 3 of 3

Re: Start on Power not working - where is the support? SOLVED

2019-12-12, 16:33 PM

Thanks, true.

By now it works flawlessly.

 

Thanks again,

 

Uwe

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms