Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

14 Posts

01-06-2010

USA

922 Signins

1660 Page Views

  • Posts: 14
  • Registered: ‎01-06-2010
  • Location: USA
  • Views: 1660
  • Message 1 of 2

ThinkVantage button not working after clean install of Windows 7

2010-05-15, 21:55 PM

I have an X200 tablet (7450 9SU) and I just did a CLEAN install to Windows 7 using the Lenovo Windows 7 upgrade disc.  After installing Windows 7, I did Windows System Updates until no more updates were available.  I then ran ThinkVantage System Update 4.0 program.  After all this, most everything works (I had to manually install an Ericcson driver as there was an error installing this during the auto install), except that the ThinkVantage Button (blue button) no longer starts up the ThinkVantage tools.  Any idea what's wrong, or how to fix this?  Thanks.

Reply
Options

1 Posts

05-23-2010

Baltimore

1 Signins

26 Page Views

  • Posts: 1
  • Registered: ‎05-23-2010
  • Location: Baltimore
  • Views: 26
  • Message 2 of 2

Re: ThinkVantage button not working after clean install of Windows 7

2010-05-23, 14:40 PM

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70476

 

make sure you have installed everything from this page and it should work. Also make sure you have all the updates....

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms