Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics

5 Posts



10 Signins

92 Page Views

  • Posts: 5
  • Registered: ‎09-09-2018
  • Location: Germany
  • Views: 92
  • Message 1 of 7

Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2018-09-09, 12:08 PM



I have a Thinkpad X1 Tablet Gen 3 and I am experiencing issues with my headphone jack.


The microphone gets 'muted' after a while in a conference call. It varies from 30 seconds to a few minutes.


Other people hear a popping sound and after that my microphone doesn't work anymore.


The workaround I found is to change one the settings in the Microphone Array tab in the Realted HD Audio Manager.



I already sent the Tablet to a Lenovo repair centre. They just replaced the motherboard, but this appears to be a driver/software issue.


I already tried everything. Software/Driver/Bios/Firmware etc.. everything is up to date.


I also removed the Realtek device from Device Manager. Uninstalled an Reinstalled the driver (currently using Version


Everything is working fine if I don't use the Headphone jack BTW.


Does anyone have an idea?

Customer Support of Lenovo suggested me to return the Tablet. 


Kind regards,


Ersin Cesmeli




5 Posts



10 Signins

92 Page Views

  • Posts: 5
  • Registered: ‎09-09-2018
  • Location: Germany
  • Views: 92
  • Message 2 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2018-09-19, 9:13 AM

Am I the only one using this device for conference calls using headphones?




The headphone jack on the Thunderbolt 3 Dock is working like a charm. It's a tablet and I'm not able to carry around the docking station everywhere.


The newly released driver version ( made it even worser.


3 Posts



19 Signins

136 Page Views

  • Posts: 3
  • Registered: ‎10-13-2018
  • Location: Greece
  • Views: 136
  • Message 3 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2018-10-13, 16:08 PM

I have the same issue.


1. The motherboard alreday changed one time

2. All drivers are latest via Lenovo Vantage


The problem is that everything working correct for some second in Webex meeting via the jack and after is stop working via jack


Please provide a solution.


2 Posts


3 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎05-10-2014
  • Location:
  • Views: 9
  • Message 4 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2019-01-08, 9:54 AM

I am facing the same problem. I do a lot of conference calls and the mic just doesn't work. This is supposed to be a bussiness class model. It does not support video conference because of this issue. It is terrible.

My diagnosis is that this is related to some mic privacy settings issue in Windows 10. This is because when I use Voice Recorder software to replicate this issue, whenever the problem starts while recording, I go to mic privacy in win 10 settings and toggle it off and on. And this resets the mic back to working.


It might also be related to Realtek drivers because, I feel people with realtek drivers also face similar issue, from my scouring of forums in search of a solution.


Good to know if works with thunderbolt dock.


21 Posts



111 Signins

1102 Page Views

  • Posts: 21
  • Registered: ‎12-01-2007
  • Location: Canada
  • Views: 1102
  • Message 5 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2019-01-23, 2:28 AM

I've been having a possibly related problem. I am not videoconferencing, but simply using the headphone jack to watch videos.


I have two issues:

- corrupted sound: headphones seem to be carrying only the background, or some incorrectly mixed sound so I can't hear voices.

- repeated digital clicking sound every 5-10 seconds as though the headphone signal keeps getting interrupted or is trying to connect.


I have a Thunderbolt Dock and sure enough, like the OP, if I connect my headphones through that jack, then there is no problem.


I don't know if it is the RealTek drivers, because I have turned off all effects, and also muted my microphones in an attempt to get rid of the weird clicking.


I've also tried different headphones: ones with three conductors (Tip, Ring, Sleeve) and with four (Tip, Ring, Ring, Sleeve). I note that in all cases, it seems as though the male headphone prong does not seem able to be fully inserted into the jack on my X1 Tablet, whereas in the dock and in all other normal connectors, they do.


My suspicion is that the problem is with the headphone jack itself. But maybe there is something weird going on with sound drivers as well?




31 Posts


United States of America

130 Signins

1032 Page Views

  • Posts: 31
  • Registered: ‎12-23-2014
  • Location: United States of America
  • Views: 1032
  • Message 6 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2019-02-08, 21:14 PM

I haven't checked for this particular problem on my X1T3, but I have a similar problem on my X1 Yoga 3rd Gen:  Audio from the onboard headphone jack is crackly/staticky.  


I (sorta) resolved the issue on the Yoga by dumping the RealTek drivers altogether.  I'm using the Microsoft Windos 10 built-in driver for my audio and the quality is better than when using RealTek's own driver.  


Just an idea that you might try the same idea for your sound card--try using any driver BUT RealTek.









1 Posts



4 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎07-22-2016
  • Location: Belgium
  • Views: 33
  • Message 7 of 7

Re: Thinkpad X1 Tablet Gen 3 Headphone Jack issue

2019-02-19, 11:06 AM

I have been having the same issue, specifically with Cisco Webex Meetings and Teams. (The microphone actually works fine in Skype, as well as in the Voice Recorder app that comes with Windows 10 Pro.) Whenever I'm in a Webex call, the participants will initially hear me, but within a second or so the sound will begin to deteriorate (some weird and unpleasant sound, apparently), after which they will stop hearing me altogether.


I spent a lot of time with Cisco support, we even went into Device Manager and reinstalled a bunch of stuff. I also tried with the generic MS driver. Doesn't seem to work for me. However, the Cisco rep mentioned that in the "Recording Devices", whenever I plug my headset (it's a very simple 3.5mm analog headphones-and-mic combo), there is no additional entry in the list. No "external microphone" or anything of the sort - only the "Microphone Array" that is the default device. The Cisco rep claims that every external mic should generally show up in the "Recording Devices" list.


I am not sure if this is a bug, or if this is some new way that this device and its drivers treat external mics. I did test with another, very different headset, but the result was the same - no device appears in "Recording Devices" and the other people in the call stop hearing me within 20 seconds.


By the way, today I got an email with info about updated Realtek Audio drivers - I installed them. Nothing changed, I just did a test with my colleagues. Kinda annoying.


If anyone comes up with a solution, I will be happy to hear about it. Including Lenovo.

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms