Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

8 Posts

10-13-2008

Princeton, NJ, USA

14 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎10-13-2008
  • Location: Princeton, NJ, USA
  • Views: 114
  • Message 1 of 6

Update for WiFi causes problems after stand-by

2008-10-13, 14:48 PM

I rarely reboot my X61t but just use hibernate or stand-by. Since the ThinkVantage System update updated my "Intel Wireless Wifi for Windows Vista 32-bit" to version 12.00.4000 (on 10/8/2008) the Access Connections often freezes when I turn the machine on or open the lid. I have found no way to recover other than reboot the system and even then, after the reboot I have to manually turn on the wireless devices.  This happens most often after I have suspended whilst in "Battery Stretch" but it is not a pre-requisite.

 

I can't be sure it is this update that is responsible because unfortunately there were two updates installed on 10/8 and then  six more on 10/9. Problems appeared around then and the other updates seem unlikely to be involved (but you never know).

 

Does anyone else have this problem?

Reply
Answer
Options

8 Posts

10-13-2008

Princeton, NJ, USA

14 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎10-13-2008
  • Location: Princeton, NJ, USA
  • Views: 114

Re: Update for WiFi causes problems after stand-by

2008-10-31, 15:59 PM
Well I gave up and finally uninstalled Access Connections with the intent of installing 4.52 (instead of 5.02) to see if that fixed things BUT en route I found that my system runs faster and smoother without Access Connections at all. Vista finds available networks, switches to the best one for me and hasn't burped once. I figure I'm better off without the additional bloatware. I'm wondering what else of the ThinkVantage software I don't need now...
Reply

Replies(5)
Options

1 Posts

10-13-2008

ontario

8 Signins

49 Page Views

  • Posts: 1
  • Registered: ‎10-13-2008
  • Location: ontario
  • Views: 49
  • Message 2 of 6

Re: Update for WiFi causes problems after stand-by

2008-10-13, 18:24 PM

I reboot my X61t because I move it around several times a day between networks.

Sometimes when I boot it up the Wifi shuts down after initially working for the first minute or so. I can't use Access Connections to turn the Wifi antenna off (it indicates that the antenna is on) and the signal strength is almost zero. I can turn Bluetooth on and off however.

The only way I seem to get it to work is to reboot until it works. Once it works it never malfunctions.

I tried uninstaling Access Connections and using Windows Vista or Network Magic to control connections and still had the same problem.

This all started after the last Access Connections update even though it seems to indicate a possibe hardware problem.

Reply
Options

16 Posts

07-21-2008

Singapore

179 Signins

859 Page Views

  • Posts: 16
  • Registered: ‎07-21-2008
  • Location: Singapore
  • Views: 859
  • Message 3 of 6

Re: Update for WiFi causes problems after stand-by

2008-10-15, 22:55 PM

Hi,

 

I have the same problem. This issue only happened in access connections 5.

I have almost the same symptoms.

 

If i use access connections to disable/renable or use hardware switch to disable, upon re-enabling on next reboot, the wireless light wont switch on. I would consider myself lucky if it enables in the next reboot.

Weird that the status bar shows wireless is off but access connections show its switched on.

It even allows me to check for wireless network (duh).

 

 I stumbled upon thistemporary workaround just yesterday. You need to disable/re-enable the device in device manager.

 

Only then it should work.

If it doesnt, a reboot should get it back up & running.

 

Anyone else faces the same problem?

Every reboot is draning battery life if im unplugged.

 

Im using x61t sxga+ with thw 1.8ghz processor+4ghz ram +bluetooth -wwan (currently using external 3g hsdpa modem - huawei e169)

 

 

 

 

Reply
Options

16 Posts

07-21-2008

Singapore

179 Signins

859 Page Views

  • Posts: 16
  • Registered: ‎07-21-2008
  • Location: Singapore
  • Views: 859
  • Message 4 of 6

Re: Update for WiFi causes problems after stand-by

2008-10-18, 5:38 AM

hi.. just an update

 

the method i suggested did not work properly.

my wireless refused to switched on even after countless reboots

i cannot disable/renable the adaptor/ even reboots did not help.

 

as a last resort i uninstalled the card once in safe mode.

noticed that there were 2 drivers (microsoft/intel)

 

uninstalled & deleted both drivers.

 next reboot it auto detects & installed the m$ adaptor

 

seems ok for now. reboots/fn+f5 works. no issue.

hopfully the issue can be resolved.

Reply
Options

8 Posts

10-13-2008

Princeton, NJ, USA

14 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎10-13-2008
  • Location: Princeton, NJ, USA
  • Views: 114
  • Message 5 of 6

Re: Update for WiFi causes problems after stand-by

2008-10-30, 13:16 PM

I tried un-installing and thought things were working well for about a week but yesterday the house of cards fell and the problem manifested itself exactly as before. After resuming from stand-by, access connections was "not responding" and nothing fixed it (killing every AC process, logging out etc.) except a complete reboot.

 

It also happens to a second "clean" machine that I borrowed two days ago so I can only conclude this is not specific to my X61t but is an endemic problem with Access Connections.

 

Is there an easy way to regress to the previous version (4.52)? 

Reply
Answer
Options

8 Posts

10-13-2008

Princeton, NJ, USA

14 Signins

114 Page Views

  • Posts: 8
  • Registered: ‎10-13-2008
  • Location: Princeton, NJ, USA
  • Views: 114
  • Message 6 of 6

Re: Update for WiFi causes problems after stand-by

2008-10-31, 15:59 PM
Well I gave up and finally uninstalled Access Connections with the intent of installing 4.52 (instead of 5.02) to see if that fixed things BUT en route I found that my system runs faster and smoother without Access Connections at all. Vista finds available networks, switches to the best one for me and hasn't burped once. I figure I'm better off without the additional bloatware. I'm wondering what else of the ThinkVantage software I don't need now...

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms