Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

2 Posts

07-05-2008

University of Waterloo

2 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎07-05-2008
  • Location: University of Waterloo
  • Views: 41
  • Message 1 of 3

Wireless

2008-07-05, 2:48 AM

Hi,

 

I bought a X61t about a month ago and i am really happy about it exept for one bug that i can't figure out. I have Windows Vista 64 bit with a Wifi link 4965agn card, 4 go memory and the L7700 processor. From the beginning my internet kept being on the "Limited or no conectivity" statue after random amount of time. When it disconect, everything related to the managing of the card or the wireless bug completly

 

What I tried:

- Changing my access point

- Uninstaling completely the drivers and reinstall the new ones

- Changing the configuration of the drivers

 

Please help me! I don't know what to do.

Message Edited by morlando on 07-04-2008 08:03 PM
Reply
Options

210 Posts

12-20-2007

NY

560 Signins

2994 Page Views

  • Posts: 210
  • Registered: ‎12-20-2007
  • Location: NY
  • Views: 2994
  • Message 2 of 3

Re: Wireless

2008-07-05, 17:06 PM

If you are using ThinkVantage Access Connections & Power Manager, there are such a good and bad thing since they both could override OS setting.

 

There are 3 main points to turn off power saving feature of Wifi card:

1.  goto device manager (start >> devmgmt.msc) then network adapter >> Intel 4965AGN: properties at Advanced tab: check at transmit power to be 5. Highest

2. in power manager (or power option in control panel if you are not using ThinkVantage power manager)--> in your profile, set all power saving modes in Wifi as Maximum Performance.

3. in Access Connections, you could edit your profile at wireless setting  >> setting advanced configuration >> set power save mode as maximum performance.

 

Check these 3, and try again. I hope you would get better connection.

Reply
Options

28 Posts

07-03-2008

Deer Park, WA

41 Signins

792 Page Views

  • Posts: 28
  • Registered: ‎07-03-2008
  • Location: Deer Park, WA
  • Views: 792
  • Message 3 of 3

Re: Wireless

2008-07-06, 6:50 AM

Limited or no connectivity errors can be caused by your DHCP server not assigning an IP to your NIC...  If your signal strength is low this can also cause your IP to be "renegotiated" and if, due to a low signal, your DHCP server cannot communicate properly with the connecting NIC, you will also have this type of error...  If you use the DHCP server built into your wireless AP, and only connect to one AP, try assigning a static IP to your wireless adapter...

 

Hope this helps...

 

Dan 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms