Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

3 Posts

06-22-2013

United States

2 Signins

19 Page Views

  • Posts: 3
  • Registered: ‎06-22-2013
  • Location: United States
  • Views: 19
  • Message 11 of 12

Re: X230T - No audio through Ultrabase Series 3

2013-06-22, 0:10 AM

this works for me:

Workaround is to select the Multistream mode from Realtek control panel, Device advanced settings

 

solution is from:

 

http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/X230-No-Sound-Until-I-Go-To-Settings-To-Play-Sound/td-p/910343

Reply
Options

15 Posts

12-10-2017

Russian Federation

26 Signins

209 Page Views

  • Posts: 15
  • Registered: ‎12-10-2017
  • Location: Russian Federation
  • Views: 209
  • Message 12 of 12

Re:X230T - No audio through Ultrabase Series 3

2020-04-12, 16:20 PM

@ Ron_9972 wrote:
 

Try to update your audio driver and USB driver from this page:

 

http://support.lenovo.com/en_GB/research/hints-or-tips/detail.page?&DocID=HT073838

 

Hi everyone! And actualy I have the same problem. Were I can find the working link now? Can somebody refind this drivers? And one more thing I need to say. I am using TP x220, on windows 10, so I need  driver for x220, not for x230.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms