Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83
  • Message 1 of 10

internal wireless modem will not communicate

2008-07-07, 10:06 AM

I have a new X61 tablet with Vista. I am unable to connect the internal wireless modem to the Vodafone network. The SIM card is activated for 3G.

 

I set up a dial up connection under Windows (with number *99# as per other 3G mobile connections in NZ Vodafone network).

 

When using “Vodafone Mobile Connect” it reports communication with the device is established, shows a signal strength, but just keeps reporting “Aquiring”. When trying to connect I get an error message “The Sierra Wireless MC8775 could not connect. Please check your device and settings.” In the profile I have the Vodafone APN (Vodafone does not require a password or username).  I note the software version is 5.14.00.18.

 

When I try and connect from Windows via the dial up connection I get “Failed to connect to Dial-up Connection” and Windows is unable to diagnose the problem.

 

I phoned Vodafone but their system reports the SIM card as activated and they point the finger at Lenovo.

 

I note that under device manager the “Sierra Wireless MC9775 HSDPA Modem Properties” is reported as working properly. Completing a “Query Modem” comes up with a string of “Success” messages so it looks like the Modem is working. The Modem driver version is 2.0.13.0.

 

I note Lenovo’s Access Connections reports “The current wireless connection is being managed by the Windows Wireless Service or another service” and does not allow me to manage or edit the wireless service. I cannot see anywhere under Windows Vista that gives a choice on letting the connection be managed by another program (I have searched in the help and Network and Sharing Center). However I note “Wireless Connection Status” (is this the Windows Wireless Service?) seems to only work and show a signal strength when Vodafone Mobile Connect is closed (some sort of conflict?).

 

It seems to me there must be a setting wrong somewhere. Anyone know the answer? If not, who do I chase – Lenovo or Vodafone?

Mike
_________________
X61, Vista business
Reply
Answer
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83

Re: internal wireless modem will not communicate

2008-07-08, 3:47 AM

Problem is solved!

 

The short answer is it was Vodafone's mistake.

 

The long answer is that they swapped SIM's with another customer and the SIM in my X61 was allocated to another account and not activated whereas as the one on my account was activated. Vodafone support thought the problem was that sometimes the SIM needs to be taken out of the laptop and put into a phone handset in order to acquire the network settings and then returned to the laptop. Obviously in my case this did not work so they just referred me to Lenovo.

 

I note Access Connections does not work while Vodafone Mobile Connect is open, however it works when the other software is closed - ie the software is not really incompatible - just cannot manage the connection concurrently. However profiles on Access Connections remains greyed out while there is a profile defined in Vodafone Mobile Connect.

 

By the way, I love my X61 and this community forum is a great idea.

 

Mike
_________________
X61, Vista business
Reply

Replies(9)
Options

111 Posts

06-05-2008

Columbus, OH, USA

275 Signins

1766 Page Views

  • Posts: 111
  • Registered: ‎06-05-2008
  • Location: Columbus, OH, USA
  • Views: 1766
  • Message 2 of 10

Re: internal wireless modem will not communicate

2008-07-07, 14:46 PM

With a somewhat similar T-Mobile connection, you have to set up the AT commands as follows:

 

Add the right init string. You also need to enter a special "init string" in your modem's properties in Windows XP. This can be found under Control Panel -> Phones and Modem Options and choose the Modems tab. Select your modem with one click, go to Properties -> Advanced, and input the following in the Extra Initializations Commands box: at+cgdcont=1,"IP",[[APN]]

 

Knowing the correct APN for your carrier is important.

Full disclosure: Not a Lenovo employee, just someone with a X61 running Win XP SP2
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 3 of 10

Re: internal wireless modem will not communicate

2008-07-07, 17:57 PM

MikeEAL, welcome to the forum,

 

with Vodaphone in Europe, (hopefully just as simple where you are), it's simply a case of opening up Access Connections and creating a profile for WWAN. Select the internal WWAN module as device and then search for a connection, sometimes this requires 2 or 3 tries, when offered different providers select the Vodaphone option and the rest should be pretty automatic.

 

Hope this works the same in Wellington

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83
  • Message 4 of 10

Re: internal wireless modem will not communicate

2008-07-07, 19:49 PM

Thanks. I have already tried the initialization string (as it appears in other forums) however I might phone Vodafone for a third time to ensure I have the correct APN, although I should have it right as it works for my k-jam).

 

Mike

Mike
_________________
X61, Vista business
Reply
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83
  • Message 5 of 10

Re: internal wireless modem will not communicate

2008-07-07, 19:56 PM

Thanks Andy. Unfortunately I tried that. However my problem is that Access Connections does not let me manage the profiles (greyed out), and just reports the current wireless connection as being managed by the Windows Wireless Service or another service.

 

I wonder if its a clash between Vodafone Mobile Connect, Access Connections and Windows.

 

I note that in Vodafone Mobile Connect, under Tools / Select Network, it finds and reports the New Zealand networks fine, just will not connect to either of them.

 

Mike

Mike
_________________
X61, Vista business
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 6 of 10

Re: internal wireless modem will not communicate

2008-07-07, 20:06 PM

Try the following;

go to network connections and right click your WLAN card and select properties, in wireless networks deselect that Windows should be used to configure wireless connections. Access Connections should then be available to you, (restart my be necessary).

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83
  • Message 7 of 10

Re: internal wireless modem will not communicate

2008-07-07, 20:32 PM
Hi Andy. I have Vista and I cannot find anything that looks like deselecting windows for configuring wireless connections. Any idea what the equivalent in Vista is?
Mike
_________________
X61, Vista business
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 8 of 10

Re: internal wireless modem will not communicate

2008-07-07, 20:41 PM

Sorry, don't have a Vista TP at hand :smileysad:  (In about 9 hours I will have)

 

Maybe someone else can help?

Message Edited by andyP on 07-07-2008 10:42 PM

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Answer
Options

6 Posts

07-07-2008

Wellington

8 Signins

83 Page Views

  • Posts: 6
  • Registered: ‎07-07-2008
  • Location: Wellington
  • Views: 83
  • Message 9 of 10

Re: internal wireless modem will not communicate

2008-07-08, 3:47 AM

Problem is solved!

 

The short answer is it was Vodafone's mistake.

 

The long answer is that they swapped SIM's with another customer and the SIM in my X61 was allocated to another account and not activated whereas as the one on my account was activated. Vodafone support thought the problem was that sometimes the SIM needs to be taken out of the laptop and put into a phone handset in order to acquire the network settings and then returned to the laptop. Obviously in my case this did not work so they just referred me to Lenovo.

 

I note Access Connections does not work while Vodafone Mobile Connect is open, however it works when the other software is closed - ie the software is not really incompatible - just cannot manage the connection concurrently. However profiles on Access Connections remains greyed out while there is a profile defined in Vodafone Mobile Connect.

 

By the way, I love my X61 and this community forum is a great idea.

 

Mike
_________________
X61, Vista business

0 person found this solution to be helpful.

This helped me too

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 10 of 10

Re: internal wireless modem will not communicate

2008-07-08, 7:10 AM

Mike,

 

glad you got it worked out :smileyvery-happy:

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All