Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blog Check out the ThinkPad Time Machine

Community Spotlight

Visit the Community Blog
Reply
Paper Tape
Posts: 4
Registered: ‎07-17-2008
Location: NJ USA
0 Kudos

Blue Screen on shutdown - I think it's the dock or the lan drivers?

Anyone know how to troubleshoot this?

 

I can provide the dump files if needed....

 

Thanks!

------------------------------------------------------------------ 

 

Problem signature: 

Problem Event Name:                        BlueScreen 

OS Version:                                          6.0.6001.2.1.0.256.1 

Locale ID:                                             1033 

 

Additional information about the problem: 

BCCode:                                               9f 

BCP1:                                                    00000003 

BCP2:                                                    844116B0 

BCP3:                                                    8A5E1030 

BCP4:                                                    879B6DB8 

OS Version:                                          6_0_6001 

Service Pack:                                       1_0 

Product:                                               256_1 

 

Files that help describe the problem: 

C:\Windows\Minidump\Mini071708-02.dmp 

C:\Users\Peter2.Benton\AppData\Local\Temp\WER-163130-0.sysdata.xml  C:\Users\Peter2.Benton\AppData\Local\Temp\WERB0D7.tmp.version.txt  

Token Ring
Posts: 106
Registered: ‎06-05-2008
Location: Columbus, OH, USA
0 Kudos

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

I'd start with the BSOD message thread in the top three messages on the board.    Also check out this thread:

 

http://forums.lenovo.com/lnv/board/message?board.id=X_Series_Tablet_ThinkPads&thread.id=1521

 

 

Full disclosure: Not a Lenovo employee, just someone with a X61 running Win XP SP2
Paper Tape
Posts: 4
Registered: ‎07-17-2008
Location: NJ USA
0 Kudos

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

Thanks,

 

It's not a turbo memory option and it sometimes happens even if the docked state doesn't change...

 

I was hoping someone knew how to read these minidump (thats a funny name!) files for more precise troubleshooting.

 

Peter

 

After a year with my x61 tablet I've done a clean install. whew!  it's like 2 times faster now, sweet....

Retired Employee
Posts: 83
Registered: ‎06-01-2008
Location: Dallas
0 Kudos

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

[ Edited ]

Some suggestions:

Have you run ThinkVantage System Update tool to make sure you have all the latest Bios and Drivers?

 

Also, you can get the MS dump debug tool here: http://support.microsoft.com/kb/315263

 

You can use the WinDbg tool to open up your dump file and it may give you a little more of a clue as to what file may be causing the problem. Then google that file name.

 

Have you tried a Google search on your BCCode? or on your OS ver and Locale ID? e.g. : http://www.google.com/search?q=6.0.6001.2.1.0.256.1&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-USSmiley Surprisedfficial&client=firefox-a

 

 

What is your Machine Type Model(MTM) number?  What OS are you running?  Looks like its Vista w/SP1 ? 

 

 

Message Edited by kr00zn on 07-21-2008 09:58 PM
Paper Tape
Posts: 4
Registered: ‎07-17-2008
Location: NJ USA
0 Kudos

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

7764-CTO

Vista SP1

 

 

I did not run the system update because I just redid a clean install and tried to keep it minimal. (It feels twice as fast now)

 

I have checked all the drivers and they are up to date. (I also set up the RSS news feed so I can get notified of new drives)

 

the minidump tool says XP, NT, 2000..... is it okay to use it for VISTA?

 

Thanks

Highlighted
Retired Employee
Posts: 83
Registered: ‎06-01-2008
Location: Dallas
0 Kudos

Re: Blue Screen on shutdown - I think it's the dock or the lan drivers?

Try getting the MS debug tool from this page:

http://www.microsoft.com/whdc/devtools/debugging/installx86.Mspx

 

 

And you've verified all the Bios and driver versions against this page

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-68009