Showing results for 
Search instead for 
Do you mean 

Bluetooth or wireless control via FN + F5 not working on ThinkPad

0 Kudos
Helpful? Click ►
Started ‎06-11-2010 by
Modified ‎08-28-2014 by

Bluetooth or wireless control via FN + F5 not working on ThinkPad

by ‎06-11-2010 02:51 PM - edited ‎08-28-2014 07:58 AM (34,730 Views)



I installed Win 7 on my X61t, together with new Lenovo software, but I can't figure out how to disable bluetooth now.


I used to do it through the Tablet Shortcut Menu, I had radios settings there, and I could disable/enable WiFi and Bluetooth seperately through there. Now I only have a Disable Wireless Radios option there, which basically does the same as the wireless switch does, so it's kinda useless.


I've tried through the taskbar icon, I've tried through the Control panel, through Network Connections, even through the Device Manager. Even when I disable all the BT devices and connections the bluetooth LED stays on, so it's not fully disabled on the hardware level. And obviously I want to be able to disable it quickly, like I did through the Tablet Shortcut menu, so going through the control panel wouldn't really be a solution anyway.


How can I disable BT now? 




The onscreen controls connected with the FN+F5 toggle available under Windows XP, Windows Visa, and Windows 7 reequire Lenovo Hotkey driver to be installed.  It is also recommended to have the Lenovo power manager and display drivers installed, as there may be dependencies on these packages in some cases.

The HotKey driver  for a X61 Tablet 7764 CTO is available here.  


Version 3.89 or later


You may also wish to install the available patch files for the hotkey 

Then use the (blue) Fn and F5 comination instead of the other options in some menus of the Windows interface...



I found that in the "Fn+F5 settings" button at the bottom of the pop-up, the behavior was set to the second radio button "Alternate between turning all wireless radios off and turning all radios on" instead of the first choice which I desired "Show a menu that allows me to control power settings for wireless radios in my system individually"


I then could select the wireless radio tab and enable / disable bluetooth there...




What's DOS?
Thanks. Helped Managed to fix my Lenovo M5400. 1. Install Lenovo Power Management Driver if you don't have it yet. 2. Install Hotkey Features Integration 3. I installed Hotkey Features patch but I don't know if you needed, it worked for me 4. Reboot 5. Press Fn+F5 and Wireless Radios pop-up will show where you need to press to arrow for Individual control 6. Turn your Bluetooth on 7. Now install your bluetooth driver. Done this while listening to music from my phone via bluetooth Smiley Happy
Paper Tape

[Solution to fn+F5 not working]

I faced the issue of WiFi not being enabled in May 2016 (suddenly fn+F5 stopped working and I could not reenable the WiFi on my Lenovo Y580) after many of the forum posts had been written. None of the proposed solutions I came across solved my problem. Now I found a solution and am here to share it: Go to Lenovo support page and select your laptop (mine was Ideapad Y series (ideapad) Y580 model bought back in 2012, great machine), select your operating system, mine is Windows 7 (64-bit) and download and install the BIOS update. I don't know why, but flashing (updating) the BIOS worked, once computer restarted fn+F5 worked again, as well as the "A" symbol on the screen when Caps Lock was pressed started appearing again as well.


Below I will list all the things I tried from forum and Lenovo pages to solve the problem that did not solve it (but may solve your problem in case updating the BIOS won't do):

- Going on Control Panel/Network and Internet/Change adapter Settings and enabling the Intel wireless connection: Windows cannot enable it, it actually recommends you use a physical switch or use function keys when you use the "diagnosys" function.

- Going on Win+R\msconfig\startup and enabling all "Startup Item"s named "Lenovo ...". (Strangely, my "startup" list does not contain "Lenovo Utility" item as I have seen on the internet, not even now when all is working well.)

- Going on BIOS (restarting computer and pressing F2 when Lenovo icon appears) and disabling the Wireless connection, then restarting, going on BIOS again and enabling the Wireless connection.

- Uninstaling and installing again the other software for download at the support page for my laptop model, "Lenovo Onekey Recovery" and "Power Management", or installing the "HotFix" listed there.

- Plugging my computer to a monitor, using "extended option" to extend desktop to both screens (laptop and monitor) and trying fn+F5 (I thought the dialog box was opening on a hidden area of the desktop as I sometimes use a monitor)

Now that was 2 hours finding the fix to this problem that I will never get back. Best of luck!