cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jyeah
Token Ring
Posts: 161
Registered: ‎12-06-2010
Location: United States
Views: 301
Message 1 of 5

Gobi 3G Card powers on always at start?

I have a quick question for those who have the Gobi 3G.

 

When you first turn on your computer does your WWAN light stay on and remain on until you log in into Windows? Since my bluetooth light and WLAN turns off immediately after going past the BIOS screen.

 

Since there are times when I didn't log in and my battery life was pretty drained. Wondering if there's any fix or setting changes I can make? Or is this even normal?

 

Thanks.

Vince69
Bit Torrent
Posts: 1,213
Registered: ‎12-24-2010
Location: Perth, Australia
Views: 267
Message 2 of 5

Re: Gobi 3G Card powers on always at start?

Hello mate,

 

My gobi doesn't turn on at startup. If I turn my computer off with the gobi on, the next start it will be on. But if you shut it down before turning off your laptop it shouldn't be on at startup.

__________________________________________________________________________________

Knowledge is of two kinds. We know a subject ourselves, or we know where we can find information on it.


ThinkPad T510 4313-CTO Windows 8 x64 - Intel Core i7-620M - NVIDIA NVS 3100M - 8GB RAM - 240GB SSD- Intel Centrino Ultimate-N 6300 - Gobi 2000.
ThinkPad Helix 3697-CTO Windows 8.1 x64 - Intel Core i7-3667U - Intel HD Graphics 4000 - 8GB RAM- 256GB SSD - Intel Centrino Advanced-N 6205 - Ericsson C5621gw

jyeah
Token Ring
Posts: 161
Registered: ‎12-06-2010
Location: United States
Views: 261
Message 3 of 5

Re: Gobi 3G Card powers on always at start?

I see, but mine does always start on even when i turn it off. Is there anything I can do?

Vince69
Bit Torrent
Posts: 1,213
Registered: ‎12-24-2010
Location: Perth, Australia
Views: 256
Message 4 of 5

Re: Gobi 3G Card powers on always at start?

Have a look in access connections. Go in tools>location switching. Make sure your wwan connection is not on top of the list, and untick when no other connections are available, connect trough mobile broadband.

Edit your connection profile and in general settings tick disconnect from the network when switching to a different location and in the tab mobile broadband settings tick turn wan wireless radio off when disconnected.

__________________________________________________________________________________

Knowledge is of two kinds. We know a subject ourselves, or we know where we can find information on it.


ThinkPad T510 4313-CTO Windows 8 x64 - Intel Core i7-620M - NVIDIA NVS 3100M - 8GB RAM - 240GB SSD- Intel Centrino Ultimate-N 6300 - Gobi 2000.
ThinkPad Helix 3697-CTO Windows 8.1 x64 - Intel Core i7-3667U - Intel HD Graphics 4000 - 8GB RAM- 256GB SSD - Intel Centrino Advanced-N 6205 - Ericsson C5621gw

jyeah
Token Ring
Posts: 161
Registered: ‎12-06-2010
Location: United States
Views: 243
Message 5 of 5

Re: Gobi 3G Card powers on always at start?

It didn't work. I tried. Still the same thing.

Check out current deals!


Shop current deals

Top Kudoed Authors