Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics
Options

2 Posts

11-23-2013

United States

2 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎11-23-2013
  • Location: United States
  • Views: 13
  • Message 1 of 1

Helix active digitizer stuck off

2013-11-23, 20:16 PM

Hello, I've had a ThinkPad Helix for the past 2 months, and recently out of the blue it's stopped recongnizing the active digitizer. Usually when I take the pen out of the silo I would expect to see something come up on dmesg (I run Linux) stating that a USB device, in this case the active digitizer, just connected. I've tried on both my Linux partition and Windows partition and it doesn't seem to appear to ether one. A few times after this started it would work for a very short period of time, then it'd dissappear all over again. I've talked to support, but they're telling me it would take a few weeks for the parts to come in the mean time (and one of my tickets got canceled claiming I didn't call them back, so now I have to deal with that too). Does anyone know a solution to this problem? I almost want to take apart my helix in the mean time to try and fix it, but I really don't want to void my warrenty.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms