cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 3,016

Question

I have a Helix 2nd Gen machine (20CG001BGE) which can't seem to run hibernation mode.

 

Inside the energy conifguration options I can not select Hibernation in any of the options. Just using standby is not working for me  because the enrgy drain is too high.

 

I have already downloaded and installed the latest versions of drivers.

Answer

The following could help activate Hibernation Mode on the 2nd generation of the Helix.

 

- Open an elevated command prompt

- Enter "powercfg /h on" without the quotes and hit return

- See if you gain the hibernation functions back in the power plan settings.

 

If the above fails, note that by design, Microsoft hides the "hibernate" option on all tablet systems that support InstantGo, such as the Helix 2nd-gen.  

 

To enable it, first open the Run command. Then, open and run the Group Policy Editor (gpedit.msc):

Run Group Editor

 

Go to  Computer Configuration > Administrative Templates > Windows Components > File Explorer, and select “Show hibernate in the power options menu”:

Group Policy Editor Hibernate Setting

Open the setting, and select “Enable”:

Enable Hibernate

Select “Apply,” then “OK,” and Hibernate will be available:

 

 

Special thanks to this blog article by http://www.thetechchat.com/2014/07/14/surface-pro-3-tip-how-to-hibernate-and-keep-instantgo/

Was this information helpful?