Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Token Ring
Posts: 48
Registered: ‎06-21-2011
Location: United States
0 Kudos

Korean letters turned into boxes

My X220 tablet, i7, 8 gigs, multitouch, windows 7 professional used to be able to display korean in Itunes (names and such) and also type in Korean, but for some reason, now it only display boxes. Any suggestions? I need Korean for class too, so i need it fixed soon.

Paper Tape
Posts: 6
Registered: ‎10-04-2011
Location: USA
0 Kudos

Re: Korean letters turned into boxes

[ Edited ]

Try this: Type fonts in the start menu search and pick the first search result on the top "Fonts", which will bring you to the control panel that shows all installed fonts on your PC. On the left pane click "Font settings" > uncehck "Hide fonts based on language settings" > Click "Ok" at the bottom. Restart you computer just to be sure the setting went through. See if that helps.

 

If the above does not work, try deleting your font cache and resarting your PC. The font cache file is located at [C:\Windows\System32\FNTCACHE.DAT] delete FNTCACHE.DAT file, restart, and see if that help.

Community Moderator
Posts: 4,063
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0 Kudos

Re: Korean letters turned into boxes