Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Paper Tape
Posts: 2
Registered: ‎12-22-2010
Location: USA
0 Kudos
Accepted Solution

Microphone Issue. Please Help

Hello all,

My built in microphone of my X-61 tablet won't turn off. (Located at the screen frame).
Is linked with the volume control for no reason.
The only solution I have found is to mute the speakers, but that is a lame solution.
I have updated the sound drivers and the result is that it is already up to date.
I have tried disabling the driver from the control panel, but the microphone remains on.

Thank you all for your time and help.

802.11n
Posts: 77
Registered: ‎08-23-2009
Location: CA
0 Kudos

Re: Microphone Issue. Please Help

control panel->sound->recording->(select your active microphone)->listen tab->uncheck "listen to this device"
Paper Tape
Posts: 2
Registered: ‎12-22-2010
Location: USA
0 Kudos

Re: Microphone Issue. Please Help

Thanks!!
I didi it this way:
control panel->sound->Playback->(select your active speakers)->Properties->Levels Tab->Mute Microphone levels
I fixed my microphone issue using the steps above.  My microphone is working like is supposed to.
control panel->sound-: