Showing results for 
Search instead for 
Do you mean 
Blue Screen Again
Posts: 3
Registered: ‎08-13-2011
Location: Canada
Message 1 of 3 (772 Views)

Mouse is unresponsive after standby/restart

[ Edited ]



 I've had my x220 multitouch for all of 4 days and already I'm having issues. Whenever I turn on the computer on, from standby, hibernation, doesn't matter what state, the mouse is unresponsive with the trachpad as well as the trackpoint. The pen, however, works just fine. This is very frustrating. Currently I can only use the pen, after a few minutes the mouse remains unresponsive when I try the trackpoint and trackpad. I have tried a number of driver updates, yesterday I thought the problem was solved. I've followed advice from other threads but nothing seems to fix this. Help?!



Update: I've done a BIOS update, the 1.15 version I read might do the trick, however it did not. I also read that the Ultranav driver might work and it did not. Should a brand new computer really be throwing such problems at me?

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Message 2 of 3 (746 Views)

Re: Mouse is unresponsive after standby/restart

hey KarleeB,

try uninstalling the mouse/ultranav drivers from your unit.

let windows install its generic drivers. once that is done, test your trackpad and track point.

does it work?

after that, install the mouse/ultranav drivers from our site and try again.

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
Posts: 1
Registered: ‎08-18-2011
Location: United States
Message 3 of 3 (736 Views)

Re: Mouse is unresponsive after standby/restart

I was just having this problem.  


So far, I have been able to solve the problem by pressing Function + F8.  This pulls up a box and make sure that the Touchpad and Touchstick are enabled.