English Community

ThinkPad NotebooksThinkPad: X Series Tablet and Helix Laptops
All Forum Topics

18 Posts



40 Signins

248 Page Views

  • Posts: 18
  • Registered: ‎01-22-2019
  • Location: US
  • Views: 248
  • Message 1 of 2

My X1 tablet 3rd can't charge

2019-12-31, 15:28 PM

As Lenovo Vantage failed to install on my Tablet X1 3rd, I can't do any dignostic test.


My X1 tablet 3rd cann't charge with AC adapter. As I disconnected charger to my tablet, it shows that "Plugged in, Not Charge". When I insert AC adapter into anyone of two Type C ports of my tablet, it still shows these words "Plugged in, Not Charge". Mytablet cann't charge. 


When I connected Lenovo USB-C Travel Hub to top Type C port, the second sreen and bluetooth keyboard does work normally. If I connected Travel Hub to below Type C port. the second sreen and bluetooth keyboard failed to work.

Solved! See the solution

459 Posts



322 Signins

7862 Page Views

  • Posts: 459
  • Registered: ‎05-02-2019
  • Location: US
  • Views: 7862
  • Message 2 of 2

Re: My X1 tablet 3rd can't charge

2019-12-31, 17:52 PM

Hi !


Have you tried using a different charger and observe if you'll see any changes? You may also perform a power drain to further isolate the problem and press the Emergency Reset Hole as well.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

0 person found this solution to be helpful.

This helped me too

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop