cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Blackbot81
Paper Tape
Posts: 1
Registered: ‎01-25-2018
Location: US
Views: 427
Message 1 of 1

No .bak file when in regedit when trying to fix 'The User Profile Servie has failed the logon' error

I installed Windows 7 Ultimate SP1 on my Thinkpad X220T, and everything went fine until I made a profile and tried to sign in on it. I got the error, 'The User Profile Service has failed the logon'. I followed a guide online, and it said first to make a built-in administrator account, which worked. I then entered regedit (Both in safe mode and normal Windows) and tried to follow the next step, which was to change around some .bak files in the following regedit folder:

 

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/ProfileList

 

 It said something about changing the .bak files on the longer names, but there's a problem- none of the folders end in .bak... at all. 

I want to say that the main reason I'm not okay with just a built-in admin is because I want to use the fingerprint reader to log in, and that type of account doesn't allow that. I thought that maybe if I were to change something within the OS to bypass that would work, but yet again, a dead end.

 

Either way, no matter what account I'm on, I just want my fingerprint reader to actually work on this version of Windows. That's all.

 

I've gotten it to work on W10, but other problems came from that OS which made it impossible to do anything, so upgrading isn't an option, and I don't like W8 very much, so I don't want to install that- So if upgrading to another OS is your solution, I'd rather not if avoidable.

Check out current deals!


Shop current deals

Top Kudoed Authors