Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Serial Port
Posts: 33
Registered: ‎11-06-2009
Location: Portland, OR USA
0 Kudos

Secondary Portrait on x200 -- Refuses to stay there!

I've seen this issue mentioned elsewhere in this forum, but it hasn't been discussed for several months. 


I've done all the updates to the x200 Tablet I just received.


I find the Secondary Portrait mode the most comfortable when using this as a tablet. When I switch to this orientation, it switches back to the Primary Portrait mode with the message:

"Display cannot switch to secondary portrait with this configuration."


My understanding is that this is a "feature", somehow. However, this is a big deal to me, as I don't find the other orientation comfortable.


Is there a way to disable this "feature"?




Paper Tape
Posts: 1
Registered: ‎01-11-2010
Location: Canada
0 Kudos

Re: Secondary Portrait on x200 -- Refuses to stay there!

I believe the X200 will not allow you to enter secondary portrait when the wireless is active.  I seem to recall reading a very cryptic explanation for this somewhere in a Lenovo help file, but can't seem to track it down at the moment.  It made mention to the fact that when wireless is active, secondary portrait is disabled for emissions safety.  Try turning the wireless off and putting the display into secondary portrait.


I find this annoying as well, since I would prefer that orientation, but haven't found a workaround.

Token Ring
Posts: 61
Registered: ‎02-09-2009
Location: Washington, DC
0 Kudos

Re: Secondary Portrait on x200 -- Refuses to stay there!

Let me second sfrossi's post. The X200 won't let you put it in secondary portrait with the wireless on. Mine gives the exact same error message, etc., but if you turn off the wireless it works fine.


-- Chris